#openstack-meeting-3: Horizon

Meeting started by david-lyle at 20:03:13 UTC (full logs).

Meeting summary

    1. ACTION: david-lyle to contact amotoki and daisy re: string freeze (david-lyle, 20:12:59)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule any help? (robcresswell, 20:13:52)

  1. Use of discoverd in Tuskar-UI [rdopiera] (david-lyle, 20:37:02)
  2. Review Blueprint: https://blueprints.launchpad.net/horizon/+spec/k2k-federation (doug-fish) (david-lyle, 20:44:42)
  3. Review Blueprint: https://blueprints.launchpad.net/horizon/+spec/sahara-event-log (NikitaKonovalov) (david-lyle, 20:54:36)
  4. Open Discussion (david-lyle, 20:57:06)
    1. https://etherpad.openstack.org/p/horizon-liberty-presummit-meetup (TravT, 21:01:23)


Meeting ended at 21:02:00 UTC (full logs).

Action items

  1. david-lyle to contact amotoki and daisy re: string freeze


Action items, by person

  1. david-lyle
    1. david-lyle to contact amotoki and daisy re: string freeze


People present (lines said)

  1. david-lyle (130)
  2. mrunge (33)
  3. doug-fish (23)
  4. lhcheng (17)
  5. TravT (13)
  6. rdopiera (13)
  7. openstack (4)
  8. woodm1979 (3)
  9. tqtran (3)
  10. robcresswell (1)
  11. r1chardj0n3s (1)
  12. mattfarina (1)


Generated by MeetBot 0.1.4.