#openstack-meeting-3: Horizon

Meeting started by lhcheng at 20:01:30 UTC (full logs).

Meeting summary

  1. General (lhcheng, 20:05:40)
    1. https://launchpad.net/horizon/+milestone/kilo-rc2 (lhcheng, 20:06:06)
    2. https://review.openstack.org/#/c/128133/ is just waiting for core reviews (gary-smith_, 20:17:01)

  2. summit planning (david-lyle, 20:29:03)
    1. https://docs.google.com/spreadsheets/d/1VsFdRYGbX5eCde81XDV7TrPBfEC7cgtOFikruYmqbPY/edit#gid=569963128 (david-lyle, 20:31:11)

  3. Jshint undef and unused clean up for legacy code, should we do it? (tqtran) (david-lyle, 20:42:11)
    1. ACTION: tqtran_afk fixes legacy JS (david-lyle, 20:48:41)

  4. open discussion (david-lyle, 20:52:09)
    1. : http://www.mail-archive.com/openstack-dev@lists.openstack.org/msg51188.html (TravT, 20:54:45)


Meeting ended at 21:00:52 UTC (full logs).

Action items

  1. tqtran_afk fixes legacy JS


Action items, by person

  1. tqtran_afk
    1. tqtran_afk fixes legacy JS


People present (lines said)

  1. david-lyle (124)
  2. lhcheng (37)
  3. mrunge (26)
  4. TravT (26)
  5. doug-fish (24)
  6. asahlin (11)
  7. mattfarina (10)
  8. clu_ (7)
  9. jwy (6)
  10. gary-smith_ (5)
  11. openstack (4)
  12. adurbin_ (2)
  13. tqtran_afk (2)
  14. cbader (1)
  15. jgravel (1)
  16. rhagarty (1)


Generated by MeetBot 0.1.4.