#openstack-meeting-3: Horizon

Meeting started by david-lyle at 20:03:18 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/199768 (david-lyle, 20:11:47)
    2. https://wiki.openstack.org/wiki/Horizon/Reviews (david-lyle, 20:13:15)
    3. https://wiki.openstack.org/wiki/Meetings/Horizon (david-lyle, 20:20:55)

  1. Choosing a CPL (https://wiki.openstack.org/wiki/CrossProjectLiaisons) for OSLO (david-lyle, 20:23:11)
  2. Open Discussion (david-lyle, 20:26:21)
    1. https://i.imgflip.com/o91iz.jpg (ducttape_, 20:48:42)
    2. ACTION: david-lyle document testing (david-lyle, 21:03:06)


Meeting ended at 21:03:12 UTC (full logs).

Action items

  1. david-lyle document testing


Action items, by person

  1. david-lyle
    1. david-lyle document testing


People present (lines said)

  1. david-lyle (89)
  2. tqtran (32)
  3. mrunge (29)
  4. ducttape_ (24)
  5. doug-fish (17)
  6. mwhagedorn (15)
  7. lhcheng (15)
  8. robcresswell (11)
  9. kzaitsev_mb (9)
  10. hurgleburgler (7)
  11. r1chardj0n3s (6)
  12. openstack (3)
  13. esp (2)
  14. peristeri (2)
  15. Piet (2)
  16. crobertsrh (1)
  17. bpokorny (1)
  18. btully (1)


Generated by MeetBot 0.1.4.