#openstack-meeting-3: Horizon

Meeting started by david-lyle at 12:01:08 UTC (full logs).

Meeting summary

    1. https://launchpad.net/horizon/liberty/liberty-2 (david-lyle, 12:05:10)

  1. Review Liberty Priorities (david-lyle, 12:09:28)
    1. https://etherpad.openstack.org/p/YVR-horizon-liberty-priorities (david-lyle, 12:09:43)
    2. https://etherpad.openstack.org/p/sahara-reviews-in-horizon (david-lyle, 12:17:42)
    3. https://etherpad.openstack.org/p/trove-reviews-in-horizon (david-lyle, 12:18:09)
    4. https://etherpad.openstack.org/p/domains_planning (david-lyle, 12:23:20)

  2. Open Discussion (david-lyle, 12:25:14)
    1. https://review.openstack.org/#/c/206263/ (david-lyle, 12:28:58)
    2. https://review.openstack.org/#/c/206592/ (david-lyle, 12:31:55)
    3. VOTE: Voted on "review bps in regular meeting ?" Results are, yes: 6 (david-lyle, 12:56:05)
    4. ACTION: david-lyle schedule/email about bp review meeting (david-lyle, 13:01:34)


Meeting ended at 13:01:49 UTC (full logs).

Action items

  1. david-lyle schedule/email about bp review meeting


Action items, by person

  1. david-lyle
    1. david-lyle schedule/email about bp review meeting


People present (lines said)

  1. david-lyle (110)
  2. mrunge (36)
  3. robcresswell (18)
  4. r1chardj0n3s (14)
  5. masco (11)
  6. tsufiev (10)
  7. openstack (8)
  8. doug-fish (2)


Generated by MeetBot 0.1.4.