#openstack-meeting-3: Horizon

Meeting started by david-lyle at 12:01:02 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/222904/ (fnordahl, 12:06:35)
    2. https://review.openstack.org/#/c/227167/ (fnordahl, 12:06:39)
    3. https://etherpad.openstack.org/p/horizon-mitaka-summit (david-lyle, 12:13:15)
    4. http://odsreg.openstack.org/ (david-lyle, 12:13:53)

  1. The Bug Report (david-lyle, 12:18:57)
    1. https://wiki.openstack.org/wiki/Horizon/WeeklyBugReport (robcresswell, 12:19:36)
    2. https://wiki.openstack.org/wiki/BugTriage (doug-fish, 12:37:32)
    3. ACTION: david-lyle email about Horizon bug day on Wed (david-lyle, 12:49:44)

  2. Open Discussion (david-lyle, 12:53:13)


Meeting ended at 13:00:35 UTC (full logs).

Action items

  1. david-lyle email about Horizon bug day on Wed


Action items, by person

  1. david-lyle
    1. david-lyle email about Horizon bug day on Wed


People present (lines said)

  1. david-lyle (90)
  2. robcresswell (39)
  3. r1chardj0n3s (35)
  4. doug-fish (25)
  5. tsufiev (17)
  6. fnordahl (16)
  7. mrunge (8)
  8. openstack (6)
  9. Anticimex (4)
  10. ducttape_ (1)
  11. masco_ (1)
  12. kzaitsev_mb (1)


Generated by MeetBot 0.1.4.