#openstack-meeting-3: horizon

Meeting started by robcresswell at 12:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Horizon#Agenda_for_2016-01-06_1200_UTC Agenda for this meeting (robcresswell, 12:02:50)

  1. Notices (robcresswell, 12:03:42)
    1. Midcycle is Feb 23 - Feb 25 in Hillsboro, Oregon. Check the wiki for info on travel, and add your name to the table if you're planning to attend. (robcresswell, 12:04:44)
    2. https://wiki.openstack.org/wiki/Sprints/HorizonMitakaSprint (robcresswell, 12:05:21)
    3. https://wiki.openstack.org/wiki/Horizon/WeeklyBugReport (robcresswell, 12:07:53)

  2. Open Discussion (robcresswell, 12:11:18)
    1. https://review.openstack.org/#/q/topic:bp/integration-tests-improvements-part1 - that�s a big chain of patches (tsufiev, 12:14:26)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-January/083224.html (robcresswell, 12:15:46)
    3. https://etherpad.openstack.org/p/horizon-libs (r1chardj0n3s, 12:31:14)
    4. https://etherpad.openstack.org/p/horizon-libs (r1chardj0n3s, 12:31:17)
    5. http://lists.openstack.org/pipermail/openstack-dev/2016-January/083365.html (robcresswell, 12:31:32)
    6. https://review.openstack.org/#/c/263699/ (mrunge, 12:33:18)
    7. ACTION: robcresswell Investigate vendoring magic search (robcresswell, 12:53:59)


Meeting ended at 13:00:36 UTC (full logs).

Action items

  1. robcresswell Investigate vendoring magic search


Action items, by person

  1. robcresswell
    1. robcresswell Investigate vendoring magic search


People present (lines said)

  1. robcresswell (82)
  2. r1chardj0n3s (74)
  3. mrunge (49)
  4. tsufiev (30)
  5. doug-fish (10)
  6. betherly (10)
  7. openstack (4)


Generated by MeetBot 0.1.4.