#openstack-meeting-3: horizon

Meeting started by r1chardj0n3s at 20:01:04 UTC (full logs).

Meeting summary

  1. Notices (r1chardj0n3s, 20:02:34)
    1. https://etherpad.openstack.org/p/horizon-ocata-summit now has a schedule (r1chardj0n3s, 20:02:55)
    2. ACTION: r1chardj0n3s to add time, location and session-specific etherpad links to the summit overview etherpad page (r1chardj0n3s, 20:05:04)
    3. http://www.openstack.org/ptg is intended to replace mid-cycles - are we going to participate? (r1chardj0n3s, 20:06:29)
    4. ACTION: r1chardj0n3s to email openstack-dev reminding folks about the weekly IRC meeting (r1chardj0n3s, 20:24:58)
    5. http://www.thewebsiteofdoom.com/new/wp-content/uploads/2012/12/internet.jpg (r1chardj0n3s, 20:32:02)
    6. https://review.openstack.org/#/q/status:open+project:openstack/horizon+branch:master+topic:bp/openstack-profiler-at-developer-dashboard (tsufiev, 20:42:03)


Meeting ended at 20:49:13 UTC (full logs).

Action items

  1. r1chardj0n3s to add time, location and session-specific etherpad links to the summit overview etherpad page
  2. r1chardj0n3s to email openstack-dev reminding folks about the weekly IRC meeting


Action items, by person

  1. openstack
    1. r1chardj0n3s to email openstack-dev reminding folks about the weekly IRC meeting
  2. r1chardj0n3s
    1. r1chardj0n3s to add time, location and session-specific etherpad links to the summit overview etherpad page
    2. r1chardj0n3s to email openstack-dev reminding folks about the weekly IRC meeting


People present (lines said)

  1. r1chardj0n3s (47)
  2. david-lyle (29)
  3. tsufiev (28)
  4. robcresswell (26)
  5. rdopiera (8)
  6. ediardo (6)
  7. openstack (3)
  8. qwebirc41501 (1)


Generated by MeetBot 0.1.4.