20:01:04 <e0ne> #startmeeting horizon
20:01:05 <openstack> Meeting started Wed Mar 14 20:01:04 2018 UTC and is due to finish in 60 minutes.  The chair is e0ne. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:01:10 <openstack> The meeting name has been set to 'horizon'
20:01:27 <ying_zuo> o/
20:01:32 <e0ne> hi
20:02:20 <e0ne> #topic Notices
20:02:21 <vladiskuz> o/
20:03:21 <e0ne> there is about one month left until rocky-1 milestone
20:03:25 <david-lyle> o/
20:03:51 <e0ne> we've got a lot of bugs targeted on it
20:03:56 <e0ne> #link https://launchpad.net/horizon/+milestone/rocky-1
20:04:47 <e0ne> I'm going to go over this list and review patches for these bugs tomorrow
20:05:10 <e0ne> it would be great if all team can do it too
20:06:10 <vladiskuz> I can help you with that
20:06:15 <e0ne> vladiskuz: thanks
20:06:28 <e0ne> #topic high priority bugs
20:06:33 <e0ne> #link https://bugs.launchpad.net/horizon/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.importance%3Alist=CRITICAL&field.importance%3Alist=HIGH&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=
20:06:33 <e0ne> on&field.affects_me.used=&field.has_patch.used=&field.has_branches.used=&field.has_branches=on&field.has_no_branches.used=&field.has_no_branches=on&field.has_blueprints.used=&field.has_blueprints=on&field.has_no_blueprints.used=&field.has_no_blueprints=on&search=Search
20:06:46 <e0ne> oops. it's too long for IRC
20:07:05 <e0ne> #link http://goo.gl/Cdi1iH
20:07:28 <e0ne> there are 7 high non-assigned bugs
20:07:48 <e0ne> some of them are 1-2 years old :(
20:08:40 <e0ne> let's go over them and decrease priority or try to fix
20:09:09 <vladiskuz> May be we need to recheck these old bugs?
20:09:45 <e0ne> vladiskuz: +1.
20:10:29 <e0ne> #topic django support
20:11:00 <e0ne> #link all patches for  https://blueprints.launchpad.net/horizon/+spec/django2-support are merged last week!
20:11:11 <e0ne> I hope, nothing is broken now
20:11:30 <vladiskuz> good job! congrats :D
20:11:43 <e0ne> anyway, we've got a lot of time to fix anything django2-related
20:12:13 <e0ne> it's great that we did it early in the release cycle timeframe
20:12:30 <e0ne> amotoki: thanks a lot for your hard job
20:13:22 <e0ne> I think, it's all from my side about updates
20:13:35 <e0ne> #topic Open Discussion
20:14:58 <e0ne> #link https://review.openstack.org/#/q/status:open+project:openstack/horizon+branch:master+topic:bp/mock-framework-in-unit-tests
20:15:06 <vladiskuz> I'm aware about https://blueprints.launchpad.net/horizon/+spec/mock-framework-in-unit-tests I don't want to flood review list with these patches. Can somebody take a look at these patches?
20:15:39 <e0ne> we do a good job on migrating to mock
20:15:50 <e0ne> it's a community goal for this cycle
20:16:56 <vladiskuz> I continue to work on this blueprint
20:17:36 <e0ne> vladiskuz: this list is still in my TODOs lits
20:17:40 <e0ne> vladiskuz: thanks
20:19:01 <e0ne> ying_zuo, david-lyle: do you have anything more to discuss?
20:19:18 <ying_zuo> nope
20:19:30 <david-lyle> no
20:19:54 <e0ne> ok
20:20:15 <e0ne> I'll create a doodle to try choose new meeting time
20:20:31 <ying_zuo> +1
20:20:34 <e0ne> I hope, we'll be able to get more people at the meetings
20:20:59 <vladiskuz> It will be great :)
20:22:25 <e0ne> it's hard to have a good option both for US, Europe and Asia but let's see how people vote
20:22:43 <e0ne> #action e0ne to create a doodle for new meetings time
20:23:54 <e0ne> thanks everybody for the attendance
20:24:06 <e0ne> see you next week
20:24:16 <vladiskuz> have a good one! thanks
20:24:28 <e0ne> #endmeeting