#openstack-meeting-3: horizon

Meeting started by e0ne at 20:01:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Horizon#Agenda_for_Next_Meeting (e0ne, 20:02:35)

  1. Notices (e0ne, 20:03:42)
    1. ACTION: e0ne to send one more remidner about the meeting time poll (e0ne, 20:08:23)

  2. Rocky priorities (e0ne, 20:09:20)
    1. https://launchpad.net/horizon/+milestone/rocky-1 - looks good for me. I'll change milestone for merged bugfixes if needed. will check it later in rocky-1 (e0ne, 20:10:41)

  3. Improve Horizon testing (e0ne, 20:11:28)
    1. https://blueprints.launchpad.net/horizon/+spec/improve-horizon-testing (e0ne, 20:12:13)
    2. http://logs.openstack.org/68/490868/20/check/horizon-selenium-headless/17f0416/job-output.txt.gz#_2018-04-04_13_07_40_953529 (david-lyle, 20:17:46)
    3. https://review.openstack.org/558467 (e0ne, 20:19:11)
    4. http://logs.openstack.org/96/544296/11/check/horizon-selenium-headless/02aac18/job-output.txt.gz#_2018-04-02_07_38_02_481177 (e0ne, 20:22:40)


Meeting ended at 20:41:08 UTC (full logs).

Action items

  1. e0ne to send one more remidner about the meeting time poll


Action items, by person

  1. e0ne
    1. e0ne to send one more remidner about the meeting time poll


People present (lines said)

  1. e0ne (55)
  2. david-lyle (18)
  3. rdopiera (12)
  4. openstack (3)


Generated by MeetBot 0.1.4.