15:05:01 <e0ne> #startmeeting horizon
15:05:02 <openstack> Meeting started Wed Apr 18 15:05:01 2018 UTC and is due to finish in 60 minutes.  The chair is e0ne. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:06 <openstack> The meeting name has been set to 'horizon'
15:05:16 <betherly_> o/
15:06:07 <e0ne> I'm sorry for the delay with begining
15:06:35 <e0ne> #link https://wiki.openstack.org/wiki/Meetings/Horizon
15:07:50 <rdopiera> o/
15:08:02 <e0ne> we don't have a lot in the agenda
15:09:00 <e0ne> #topic rocky-1 milestone this week
15:09:08 <e0ne> #link https://releases.openstack.org/rocky/schedule.html
15:09:24 <e0ne> I'm going to cut rocky-1 release tomorrow
15:09:40 <e0ne> do we need something that must be included?
15:11:42 <e0ne> I'll go throw in-progress bugs and blueprints today and move them to rocky-2 if we can't get them landed now
15:12:41 <e0ne> betherly_: do you have any updates on https://blueprints.launchpad.net/horizon/+spec/network-bandwidth-limiting-qos?
15:14:17 <betherly_> e0ne: patches up for delete action and working on getting tests passing
15:14:45 <e0ne> betherly_: ok, let's move this blueprint to the next milestone
15:15:24 <betherly_> e0ne: thanks
15:15:36 <e0ne> betherly_: np. thanks on working on it
15:16:46 <e0ne> rdopiera: do you have any inputs on rocky-1 topic?
15:17:27 <rdopiera> e0ne: not really, I have two RFEs I wanted to work on, but I didn't even start on them, so there is no chance they would make it
15:17:38 <e0ne> :(
15:17:49 <e0ne> #topic Open Discussion
15:19:37 <e0ne> rdopiera: did you see my " Improve Horizon testing" e-mail ?
15:19:46 <rdopiera> I did
15:19:56 <rdopiera> I agree with everything in it
15:20:53 <e0ne> great
15:21:10 <e0ne> I'v got few patches in progress now
15:21:23 <e0ne> mostly, CI doesn't pass on them
15:21:32 <e0ne> will fix it early next week
15:23:04 <e0ne> if we haven't anything to discuss today, I'll end this meeting in few minutes
15:24:04 <rdopiera> I wonder if we could discuss any ideas for getting more participation
15:24:25 <rdopiera> or otherwise attracting people to Horizon
15:24:44 <e0ne> I've got few ideas only
15:25:14 <e0ne> we need to start work with others teams who has plugins
15:25:38 <e0ne> maybe we can get more contribution and better cross-project communications
15:27:04 <e0ne> we'll also have Project Onboarding session at the Summit
15:27:16 <rdopiera> oh, nice, I didn't know that
15:27:47 <rdopiera> I wonder if we could prepare a list of some simple bugs to work on
15:27:50 <rdopiera> for beginners
15:28:08 <e0ne> good idea
15:28:26 <e0ne> we should  mark such bugs with 'low hanging fruit' tag
15:28:51 <rdopiera> I will keep an eye for ones that could be suitable for this
15:29:08 <e0ne> rdopiera: thanks
15:29:30 <betherly_> ++
15:29:32 <e0ne> #action rdopiera to prepare list of 'low hanging fruit' bugs
15:29:56 <e0ne> betherly_: are you going to attend the Summit?
15:30:11 <betherly_> e0ne: no sorry i wont be there
15:30:22 <e0ne> betherly_: :(
15:30:55 <e0ne> btw, we've got dates for the next PTG
15:31:02 <e0ne> Sept 10-14, North America
15:31:36 <rdopiera> so US or Canada?
15:31:51 <e0ne> rdopiera: I don't have any idea
15:32:07 <e0ne> I hope that it will be US because of I get a visa
15:32:22 <rdopiera> I won't be able to come then
15:32:27 <e0ne> :(
15:32:47 <rdopiera> we'll see
15:32:48 <amotoki> hi
15:32:54 <e0ne> amotoki: hi
15:33:02 <betherly_> rdopiera: sad times :(
15:33:08 <e0ne> betherly_: +1
15:33:21 <betherly_> hopefully i will be there at the ptg but that is to be confirmed nearer the time
15:33:29 <rdopiera> but the next Summit is in Berlin, so there is a large chance I will make it
15:35:48 <e0ne> rdopiera: yes, I hope to see more people from EU there
15:36:10 <e0ne> I mean from Europe, of course
15:36:36 <rdopiera> hehe, it's hard to not be political these days ;-)
15:37:08 <e0ne> rdopiera: my fail
15:37:17 <e0ne> amotoki: do you have anything to discuss?
15:37:25 <amotoki> e0ne: nothing
15:38:18 <amotoki> wed night is a day I have local meetups most and my appearance in the new time will be random
15:41:15 <amotoki> hopefully you can review https://review.openstack.org/#/c/560679/
15:41:23 <amotoki> it helps manila-ui
15:41:46 <e0ne> amotoki: will do it after the meeting
15:42:02 <amotoki> manila-ui uses monkey-patching and the blueprint of pluggable info and quota tab breaks their monkey-patching
15:42:41 <e0ne> https://review.openstack.org/#/c/561457/ - it's needed by  octavia-dashboard
15:43:36 <amotoki> I would like folks familiar with AngularJS stuffs review it more.
15:43:53 <betherly_> ill take a look
15:44:05 <e0ne> betherly_: thank you
15:44:21 <betherly_> could you add an extra note re how to properly test it?
15:44:45 <betherly_> ie where is hz-resource-property-list?
15:45:26 <amotoki> I would like to see a bug report on an issue fixed in https://review.openstack.org/#/c/561457/
15:45:46 <e0ne> betherly_: it should help you https://review.openstack.org/#/c/561458/
15:46:52 <amotoki> no information on a bug report or Needed-By patch makes reviews difficult....
15:47:20 <betherly_> amotoki: ++
15:47:26 <betherly_> e0ne: thanks!
15:47:28 <e0ne> fair enough
15:47:38 <betherly_> a bug report would also be really helpful though if poss
15:48:36 <amotoki> I am personally okay to link a storyboard bug. it will not be linked to horizon launchpad but it provide information.
15:49:33 <e0ne> I will ask author to add more details and bug report for horizon
15:50:14 <e0ne> a friendly 10 minutes reminder
15:51:00 <amotoki> FYI: I approved this blueprint https://blueprints.launchpad.net/horizon/+spec/application-credentials for Rocky-2. this is nice to have in rocky
15:51:12 <e0ne> amotoki: +1
15:52:32 <amotoki> another FYI is we will merge this just after rocky-1 is cut https://review.openstack.org/#/c/558048/
15:53:11 <amotoki> this might break some horizon plugins UT if they haven't take care mox testing.
15:53:39 <e0ne> amotoki: ok. I'll cut rocky-1 tomorrow
15:55:07 <amotoki> ah... I have more thing to dicsuss.
15:55:21 <amotoki> is anyone interested in a release liaison?
15:55:26 <e0ne> amotoki: sure
15:55:47 <amotoki> ying is the current release liaison.
15:56:19 <amotoki> PTL is the default release liaison, so it is not a big problem though.
15:56:29 <e0ne> amotoki: I think we have to change it to me for now
15:56:38 <e0ne> #link https://wiki.openstack.org/wiki/CrossProjectLiaisons
15:56:51 <e0ne> we need Stable Branch Liaison too
15:57:44 <amotoki> I am not sure what is Stable Branch Liaison responsible for.
15:58:40 <amotoki> it is usually one of roles of stable reviewres.
15:59:03 <e0ne> amotoki: that's why I can't do it now:(
16:00:20 <e0ne> #endmeeting