15:01:19 <e0ne> #startmeeting horizon
15:01:19 <openstack> Meeting started Wed May 16 15:01:19 2018 UTC and is due to finish in 60 minutes.  The chair is e0ne. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:20 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:22 <openstack> The meeting name has been set to 'horizon'
15:01:47 <e0ne> hi team! let's wait a minute or two and start our meeting
15:02:45 <e0ne> is anybody around?
15:04:26 <e0ne> #link https://wiki.openstack.org/wiki/Meetings/Horizon#Agenda_for_Next_Meeting
15:05:24 <e0ne> I added a lot of topics to the wiki
15:05:55 <e0ne> mostly to keep all etherpads in place and keep up-to-date our development focus
15:07:40 <e0ne> It's not reasonable to keep meeting going if nobody is here:(
15:08:01 <e0ne> so just few notices from me for the record
15:08:03 <e0ne> #topic Notices
15:08:33 <e0ne> Horizon for Pike and Queens was released last week
15:08:37 <e0ne> #link https://review.openstack.org/#/c/566712/
15:08:44 <e0ne> #link https://review.openstack.org/#/c/566710/
15:09:49 <e0ne> #action e0ne to  take a look on xstatic and openstack_auth repos to check if we need new releases
15:10:14 <e0ne> we're about 3 weeks until rocky-2 milestone will be reached
15:10:18 <e0ne> #link https://releases.openstack.org/rocky/schedule.html
15:11:11 <e0ne> @dklyle: do you have any inputs for meeting?
15:13:48 <e0ne> #topic no meeting next week
15:14:08 <e0ne> some of us will be in Vancouver at the Summit
15:14:16 <e0ne> so let's skip next neeting
15:14:33 <e0ne> I hope, we'll have some folks here
15:14:55 <e0ne> #ptg
15:15:02 <e0ne> #topic #ptg
15:15:19 <e0ne> #link https://www.openstack.org/ptg
15:15:46 <e0ne> we've got 1 day left to buy 'early birds' tickets
15:16:06 <e0ne> the price will increase tomorrow up to $400
15:16:22 <e0ne> I requested a room for Horizon for 1.5 days
15:16:35 <e0ne> I think it will be enough for us
15:17:17 <e0ne> that's all from my side
15:17:44 <e0ne> I'll wait 10 minutes more until close meeting if nobody join us
15:27:54 <e0ne> I hope to have good and productive meeting in two weeks!
15:28:06 <e0ne> and see you at the Summit!
15:30:16 <e0ne> #endmeeting