#openstack-meeting-alt: horizon

Meeting started by e0ne at 15:04:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Horizon (e0ne, 15:05:52)

  1. notices (e0ne, 15:07:34)
    1. https://releases.openstack.org/rocky/schedule.html (e0ne, 15:08:24)
    2. ACTION: items from the previous meeting (e0ne, 15:11:12)

  2. Action items from the previous meeting (e0ne, 15:11:33)
  3. Community Goals (e0ne, 15:12:47)
    1. https://etherpad.openstack.org/p/horizon-unittest-mock-migration (e0ne, 15:18:47)
    2. https://governance.openstack.org/tc/goals/rocky/enable-mutable-configuration.html (e0ne, 15:20:58)
    3. https://storyboard.openstack.org/#!/story/2001545 (e0ne, 15:25:34)

  4. Improve Horizon Testing (e0ne, 15:26:59)
    1. http://codesearch.openstack.org/?q=django_nose.NoseTestSuiteRunner&i=nope&files=&repos= (e0ne, 15:31:41)

  5. Django 2 support (e0ne, 15:32:43)
  6. Open Discussion (e0ne, 15:37:05)
    1. https://github.com/openstack/vitrage-dashboard/tree/master/vitrage_dashboard/dashboard/static/vendor (e0ne, 15:48:48)
    2. https://docs.openstack.org/horizon/latest/contributor/contributing.html#javascript-and-css-libraries-using-xstatic (rdopiera, 15:51:01)


Meeting ended at 16:00:06 UTC (full logs).

Action items

  1. items from the previous meeting


People present (lines said)

  1. e0ne (99)
  2. amotoki (59)
  3. rdopiera (33)
  4. Alon (29)
  5. ifat_afek (4)
  6. betherly_ (3)
  7. openstack (3)
  8. Liuqing (2)


Generated by MeetBot 0.1.4.