15:00:42 <e0ne> #startmeeting horizon
15:00:43 <openstack> Meeting started Wed Aug 22 15:00:42 2018 UTC and is due to finish in 60 minutes.  The chair is e0ne. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:47 <openstack> The meeting name has been set to 'horizon'
15:00:51 <e0ne> hi everybody
15:02:25 <e0ne> is anybody here for horizon meeting?
15:04:18 <amotoki> hi
15:04:26 <amotoki> was pinged :)
15:05:12 <e0ne> amotoki: looks like nobody else is here:(
15:05:31 <e0ne> #link https://review.openstack.org/#/c/594270/
15:05:37 <e0ne> we've got RC2 today
15:06:35 <amotoki> e0ne: yeah I saw that.
15:06:42 <e0ne> amotoki: do you have anything to add?
15:06:53 <e0ne> it'll be a short meeting tonight
15:07:32 <amotoki> there are several comments from mgmt perspective around me, but it might be beyond the scope of the change.
15:07:50 <e0ne> amotoki: what comments?
15:08:25 <amotoki> honestly it would be nice if we can use the cycle-highlights to our customers.
15:08:49 <e0ne> good point
15:09:05 <amotoki> from customers' perspective (as cloud architect's context), we need to appeal more/
15:09:39 <e0ne> we can add everything needed
15:09:41 <amotoki> that's the point that 'cycle-highlights are for journalists'.
15:09:43 <dklyle> o/
15:09:55 <e0ne> so I'm open for any suggestions
15:10:04 <amotoki> e0ne: let's improve ours. how about an etherpad page?
15:10:57 <e0ne> #link https://etherpad.openstack.org/p/horizon-rocky-highlights
15:11:10 <amotoki> nice
15:11:35 <rdopiera> o/
15:11:43 <rdopiera> (sorry for being late)
15:12:02 <amotoki> dklyle: rdopiera: good timing. we are discussing our cycle-highlights
15:12:28 <amotoki> let's add the ideas to https://etherpad.openstack.org/p/horizon-rocky-highlights
15:12:49 <amotoki> the deadline is Thu at PCT
15:13:07 <amotoki> e0ne: right?
15:13:45 <e0ne> afaik, August 30th is the deadline for rocky
15:13:51 <e0ne> @link https://releases.openstack.org/rocky/schedule.html#r-release
15:13:58 <e0ne> #link https://releases.openstack.org/rocky/schedule.html#r-release
15:14:24 <amotoki> note that this week is the last week for RC
15:14:40 <amotoki> the next week is just for the release team.
15:14:52 <amotoki> (without exceptions)
15:15:25 <e0ne> oh.. so do we need to release horizon tomorrow?
15:15:33 <e0ne> I'll check it with the release team
15:15:38 <amotoki> at least RC2 should be cut
15:16:19 <e0ne> we're done with rc2 a bit earlier today
15:16:25 <e0ne> #topic horizon release
15:16:26 <e0ne> :)
15:16:32 <amotoki> https://releases.openstack.org/rocky/schedule.html
15:16:46 <amotoki> it is the one we should be aware of.
15:17:58 <amotoki> I might be in too much sync with the release team
15:18:16 <amotoki> in the context of the neutron team.
15:19:32 <amotoki> e0ne: translation import would be reasonable from my experiece.
15:20:04 <e0ne> amotoki: do you expect some translation patches? I merged one this week
15:20:12 <amotoki> e0ne: I am not sure.
15:20:18 <amotoki> I can follow it up in that context as my i18n hat.
15:20:40 <amotoki> if you/we need to sync with the i18n team more, i will follow it up.
15:21:27 <amotoki> at least from JP/KR context, most translations have been completed.
15:21:34 <e0ne> we've got one day more for rc3 with translations if any
15:21:56 <amotoki> e0ne: okay, I will ping Frank after this
15:22:07 <e0ne> amotoki: thanks
15:23:38 <amotoki> e0ne: thanks. will sync with you tomorrow
15:23:42 <e0ne> ok
15:24:23 <e0ne> do we have anything else release-related to discuss?
15:24:45 <amotoki> I also will send a mail to encourage translation import for horizon plugins
15:27:42 <e0ne> great
15:29:04 <e0ne> looks like we finished with this topic
15:29:13 <e0ne> #topic OpenStack PTG
15:29:20 <e0ne> #link https://etherpad.openstack.org/p/horizon-ptg-planning-denver-2018
15:29:37 <e0ne> ^^ here is a list of proposed topics to discuss
15:29:51 <e0ne> feel free to add anything important for you
15:32:13 <e0ne> #topic open discussion
15:33:54 <amotoki> e0ne: do we have any expectations on attendees?
15:34:37 <amotoki> I am afraid that the sessions depends on attendees too much
15:34:44 <e0ne> amotoki: I'll send a note about PTG to the mailing list again. I hope we'll have some more people there
15:34:47 <e0ne> amotoki: +1
15:35:47 <amotoki> I am not sure how many folks can join the session at PTG
15:36:05 <e0ne> :(
15:36:28 <amotoki> so I think it is important to discuss the topics more on the site and
15:36:57 <amotoki> how we can share the context and trigger further discussions.
15:37:17 <amotoki> F2F is nice of course
15:37:46 <amotoki> but we should not exclue offline attendees like this meeting
15:37:48 <e0ne> we can try to do online streeaing
15:38:02 <e0ne> and add good meeting notes too
15:38:03 <amotoki> my point is just that. nothing more.
15:38:54 <amotoki> in addition, we would have chances to discuss with other teams.
15:39:25 <amotoki> perhaps we need to discuss more on plugin testings.
15:39:26 <e0ne> let's try to do detailed meeting notes and share the summary right after the PTG
15:40:17 <amotoki> +1
15:40:35 <amotoki> and share the schedule to be involved in more plugin folks
15:41:05 <e0ne> +1
15:41:34 <e0ne> I'll try to create a schedule to discuss it on the next meeting
15:42:58 <amotoki> dklyle: do you have any keystone topic(s) you are aware of?
15:43:38 <dklyle> amotoki, no
15:43:50 <dklyle> the only potential item I had was placement API support
15:43:51 <amotoki> dklyle: it is just a qustions. among us, you are most familiar with so far.
15:44:00 <amotoki> dklyle: thanks a lot
15:44:45 <amotoki> yeah, "placement" is the area we all need to take care in Stein
15:45:04 <amotoki> it is related to keystone, nova, neutron at least. cinder might be involved.
15:45:37 <amotoki> super anbiguous are.....
15:45:41 <e0ne> +1
15:46:11 <amotoki> perhaps nova and neutron should be .. though
15:47:10 <amotoki> I would like the horizon team to be a collection of folks familiar with individual project teams.
15:47:50 <persia> +1
15:47:52 <e0ne> +1
15:48:57 <e0ne> at least, I would like to have some defined process to get info from projects what features are most important to implement
15:50:39 <amotoki> yeah, regardless of we can disucss enough or not, let's try to gather volunteers!
15:51:57 <e0ne> maybe we can have official liaisons for horizon
15:53:03 <amotoki> hehe... how liaisons works fine is a separate problem....though
15:53:50 <e0ne> :)
15:54:11 <e0ne> it's a good topic for PTG
15:54:25 <amotoki> I am involved in too many liaisons.... API-SIG, horizon, i18n with neutron
15:54:44 <amotoki> (I was very careful at the order of the projects :) :) )
15:55:26 <e0ne> amotoki: :)
15:55:40 <amotoki> e0ne can replace my neutron with cinder, but it's not surprising.
15:55:52 <e0ne> I think, I can reach other PTLs face-to-face at PTG to discuss how can we handle it
15:56:18 <amotoki> yeah, it is a good chance to discuss a lot
15:56:39 <e0ne> it's really important topic I would like to take care on
15:56:59 <amotoki> yeah, let's join the TC sessions
15:57:17 <amotoki> perhaps we can raise some common topics
15:57:22 <e0ne> +++
15:57:46 <e0ne> also, we need to check our contributors docs if they are up to date
15:57:58 <e0ne> #action e0ne to check horizon docs
15:58:29 <e0ne> if we've got clear documentation, it'll be easier to involve some contributors from other projects
15:58:30 <amotoki> (the most problem to me is that I haven't got the travel approval today.. would try to travel to Denver)
15:58:44 <e0ne> :(
15:59:12 <e0ne> IMO, a lot of people think that they must know javascript to contribute
15:59:19 <e0ne> 1 minute left
15:59:25 <amotoki> anyway I woudl like to help the community
15:59:30 <e0ne> +++
15:59:35 <e0ne> we can continue in #openstack-horizon
15:59:48 <e0ne> thanks everybody and see you next week
15:59:55 <e0ne> #endmeeting