15:06:37 <e0ne> #startmeeting horizon
15:06:38 <openstack> Meeting started Wed Oct 10 15:06:37 2018 UTC and is due to finish in 60 minutes.  The chair is e0ne. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:39 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:41 <openstack> The meeting name has been set to 'horizon'
15:06:44 <e0ne> hi everybody
15:06:50 <e0ne> I'm sorry for the delay
15:06:59 <e0ne> is anybody here for horizon meeting?
15:07:08 <rdopiera> hey
15:07:53 <e0ne> rdopiera: hi
15:08:09 <e0ne> let's wait few minutes more until people join us
15:14:04 <e0ne> rdopiera: looks like nobody joins us today :(
15:14:35 <rdopiera> yeah
15:14:42 <e0ne> let's quickly go over our agenda https://wiki.openstack.org/wiki/Meetings/Horizon#Agenda_for_Next_Meeting
15:15:32 <e0ne> I don't have any updates, so we'll skip this item
15:15:37 <e0ne> #topic Action items from the previous meeting
15:15:55 <e0ne> unfortunately, I missed this :(
15:15:57 <e0ne> my bad
15:16:15 <dklyle> o/
15:16:19 <e0ne> #action e0ne to go over action items from http://eavesdrop.openstack.org/meetings/horizon/2018/horizon.2018-10-03-15.00.html and complete them
15:16:25 <e0ne> dklyle: hi David
15:16:34 <dklyle> hello e0ne
15:16:37 <e0ne> #topic Community Goals
15:16:54 <e0ne> I almost finished openstack_auth tests migration from mox to mock
15:17:08 <dklyle> \o/
15:17:14 <e0ne> there are 12  of ~65 tests failing on my env
15:17:25 <e0ne> I'm going to propose a patch this week
15:17:35 <rdopiera> great job
15:17:40 <e0ne> rdopiera: thanks
15:17:49 <e0ne> TBH, I do it too slow :(
15:18:08 <e0ne> Python3 first goal - I need to check if something more is needed from horizon team
15:18:23 <e0ne> I'm pretty sure that everything is already done
15:18:42 <e0ne> rdopiera: do you have any progress on 'pre-upgrade check' goal?
15:19:41 <rdopiera> e0ne: I'm looking into coopoerting with the tripleo validations, so as to not just build our own stuff separate from everything else
15:19:48 <rdopiera> e0ne: I still need to talk with one more person
15:20:07 <e0ne> rdopiera: ok, sounds good
15:20:50 <e0ne> #topic Bug status
15:21:23 <e0ne> we've got 467 Open bugs in the launchpad (+3 from the last week)
15:21:33 <e0ne> 115 New bugs (-5 from the last week)
15:21:51 <e0ne> 38 low-hanging-fruit (the same as last week)
15:22:14 <e0ne> I'm adding components tags (cinder, keystone, etc) during triage
15:22:24 <e0ne> I hope, it'll help us
15:22:50 <e0ne> I'm not sure what should we do with old bugs
15:23:29 <e0ne> we've got a lot of 3 years and older bugs in the launchpad
15:24:05 <e0ne> I would like to get them open for a feature requests
15:24:23 <e0ne> but how can we clean this list?
15:24:34 <rdopiera> gradually
15:24:46 <rdopiera> why does it need to be clean?
15:24:51 <e0ne> I believe there are some outdated bugs
15:25:56 <e0ne> rdopiera: I mean, it would be good to confirm that some of the 4-5 years old bugs are already fixed or are not reproducible now
15:26:18 <rdopiera> yes, we will get to them eventually
15:26:28 <e0ne> +1
15:28:02 <rdopiera> which version should we use to test them, though?
15:28:14 <e0ne> current master
15:28:54 <e0ne> it's a general rule if there is no specific version in a bug report
15:29:29 <rdopiera> and when there is? installing all the old versions to verify the bugs may be a chore
15:29:56 <e0ne> +1
15:29:57 <rdopiera> especially if it's like Newton
15:30:25 <e0ne> we can confirm that it's fixed or not in master
15:30:52 <e0ne> so people can try to backport a fix into the stable branches if they are available
15:32:52 <e0ne> is anything else to add to this topic?
15:34:32 <e0ne> ok, let's move to the next topic
15:35:04 <e0ne> I don't have any updates related to the next topics
15:35:12 <e0ne> so let's start Open Discussion if any
15:35:16 <e0ne> #topic Open Discussion
15:35:52 <e0ne> feel free to add anything related to topics from the agenda
15:37:10 <e0ne> I'll wait 10 minutes and wrap up the meeting if we have nothing more to discuss
15:44:37 <e0ne> thanks everybody! see you next week
15:44:51 <e0ne> #endmeeting