#openstack-meeting-alt: horizon

Meeting started by e0ne at 15:00:54 UTC (full logs).

Meeting summary

  1. Notices (e0ne, 15:03:26)
  2. Stable maintenance and EOL (e0ne, 15:10:27)
    1. https://etherpad.opendev.org/p/horizon-v-ptg (line #105) (e0ne, 15:12:01)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-May/015112.html (e0ne, 15:16:23)
    3. ACTION: e0ne to check health of gates fro EM branches (e0ne, 15:21:54)

  3. stable review policy (e0ne, 15:27:11)
    1. AGREED: to allow a single +2 if a backport is proposed by a stable core to handle the situation with only a couple of stable cores (e0ne, 15:51:52)

  4. Open Discussion (e0ne, 15:53:04)
    1. https://specs.openstack.org/openstack/cinder-specs/specs/newton/summarymessage.html (vishalmanchanda, 15:54:26)


Meeting ended at 16:01:20 UTC (full logs).

Action items

  1. e0ne to check health of gates fro EM branches


Action items, by person

  1. e0ne
    1. e0ne to check health of gates fro EM branches


People present (lines said)

  1. e0ne (53)
  2. amotoki (33)
  3. vishalmanchanda (10)
  4. rdopiera (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.