#openstack-meeting-alt: horizon

Meeting started by e0ne at 15:08:45 UTC (full logs).

Meeting summary

  1. Notices (e0ne, 15:11:18)
    1. https://releases.openstack.org/wallaby/schedule.html (e0ne, 15:12:11)

  2. Horizon Weekly Meeting Time (e0ne, 15:14:40)
    1. AGREED: to leave the meeting time as is (e0ne, 15:19:20)

  3. Bug deputy report (e0ne, 15:21:11)
    1. https://review.opendev.org/c/openstack/horizon/+/764204 (e0ne, 15:26:38)
    2. https://bugs.launchpad.net/horizon/+bug/1902821 (e0ne, 15:33:20)

  4. victoria translation impact change (e0ne, 15:42:57)
    1. https://review.opendev.org/c/openstack/horizon/+/758544 (e0ne, 15:43:30)

  5. object storage improvement questions (e0ne, 15:54:29)
    1. https://docs.openstack.org/horizon/latest/contributor/index.html (e0ne, 15:56:16)


Meeting ended at 16:02:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. e0ne (58)
  2. amotoki (32)
  3. tmazur (12)
  4. vishalmanchanda (11)
  5. sarmienm (7)
  6. openstack (4)


Generated by MeetBot 0.1.4.