#openstack-meeting-cp: horizon-keystone

Meeting started by r1chardj0n3s at 20:01:20 UTC (full logs).

Meeting summary

    1. AGREED: the new weekly meeting time will be Thursdays 2000 UTC (r1chardj0n3s, 20:13:12)

  1. Keystone to remove the hardcoded "Federated" domain (rderose) (r1chardj0n3s, 20:15:23)
    1. https://etherpad.openstack.org/p/ocata-keystone-horizon (r1chardj0n3s, 20:18:58)
    2. https://bugs.launchpad.net/keystone/+bug/1589993 (stevemar, 20:19:19)

  2. Horizon to remove token revocation upon logout & project switch (r1chardj0n3s, 20:30:14)
    1. https://github.com/openstack/django_openstack_auth/commit/5810f9c6d92f8e1febbb25f5486778dbf416991c is the commit (r1chardj0n3s, 20:30:40)

  3. Roles: there are two related workflows that actually behave differently; investigate why one has a default (r1chardj0n3s, 20:32:51)
  4. K2K support (r1chardj0n3s, 20:36:33)
  5. Support for browsing LDAP users (r1chardj0n3s, 20:44:40)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/106923.html (breton, 20:46:30)


Meeting ended at 20:58:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. stevemar (77)
  2. r1chardj0n3s (68)
  3. breton (28)
  4. robcresswell (19)
  5. lbragstad (19)
  6. ayoung (13)
  7. david-lyle (13)
  8. rderose (9)
  9. edtubill (7)
  10. david-lyle_ (7)
  11. dstanek (5)
  12. openstack (5)
  13. kenji-i (3)
  14. knikolla (3)
  15. crinkle (2)
  16. ediardo (1)
  17. betherly (1)
  18. gagehugo (1)


Generated by MeetBot 0.1.4.