#openstack-meeting-3: horizondrivers

Meeting started by david-lyle at 12:00:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/HorizonDrivers#Agenda_for_September_23_1200_UTC (david-lyle, 12:06:00)
    2. ACTION: mrunge to remember linking correctly (mrunge, 12:06:28)

  1. https://blueprints.launchpad.net/horizon/+spec/horizon-glance-large-image-upload (david-lyle, 12:06:36)
    1. https://wiki.openstack.org/wiki/Glance-tasks-import (david-lyle, 12:09:36)
    2. https://wiki.openstack.org/wiki/Glance-tasks-import (david-lyle, 12:09:50)
    3. moved https://blueprints.launchpad.net/horizon/+spec/horizon-glance-large-image-upload to discussion (david-lyle, 12:16:45)

  2. https://blueprints.launchpad.net/horizon/+spec/horizon-large-ldap-users-browsing (david-lyle, 12:17:08)
    1. https://blueprints.launchpad.net/horizon/+spec/horizon-large-ldap-users-browsing moved to drafting and targeting Mitaka (david-lyle, 12:44:44)

  3. https://blueprints.launchpad.net/horizon/+spec/node-management-ui (david-lyle, 12:52:54)
    1. https://blueprints.launchpad.net/horizon/+spec/node-management-ui marked obsolete (david-lyle, 12:55:35)
    2. https://blueprints.launchpad.net/horizon/+spec/login-workflow-restructure is one I think we should just drop (david-lyle, 12:57:04)
    3. https://blueprints.launchpad.net/horizon/+spec/login-workflow-restructure marked obsolete (david-lyle, 12:58:03)
    4. https://blueprints.launchpad.net/horizon/+spec/add-container-only-management-panel-for-object-storage marked obsolete, still very much needed, but more design work necessary (david-lyle, 13:02:03)


Meeting ended at 13:02:57 UTC (full logs).

Action items

  1. mrunge to remember linking correctly


Action items, by person

  1. mrunge
    1. mrunge to remember linking correctly


People present (lines said)

  1. david-lyle (57)
  2. tsufiev (53)
  3. mrunge (45)
  4. robcresswell (19)
  5. doug-fish (18)
  6. amotoki (8)
  7. openstack (3)
  8. zigo (2)
  9. pkarikh (1)


Generated by MeetBot 0.1.4.