#openstack-meeting: hyper-v

Meeting started by alexpilotti at 16:02:33 UTC (full logs).

Meeting summary

  1. H3 (alexpilotti, 16:05:28)
    1. ACTION: update Hyper-V docs for Havana (alexpilotti, 16:10:06)

  2. Ceilometer (alexpilotti, 16:11:02)
    1. https://blueprints.launchpad.net/ceilometer/+spec/hyper-v-agent (alexpilotti, 16:11:07)

  3. WMI V2 (alexpilotti, 16:17:03)
  4. VHDX (alexpilotti, 16:19:14)
    1. https://blueprints.launchpad.net/nova/+spec/hyper-v-vhdx (alexpilotti, 16:19:18)

  5. Cinder (alexpilotti, 16:24:23)
    1. https://blueprints.launchpad.net/cinder/+spec/windows-storage-driver-extended (alexpilotti, 16:24:28)

  6. Ephemeral storage (alexpilotti, 16:26:13)
    1. https://blueprints.launchpad.net/nova/+spec/hyper-v-ephemeral-storage (alexpilotti, 16:26:16)

  7. Dynamic memory (alexpilotti, 16:27:42)
    1. https://blueprints.launchpad.net/nova/+spec/hyper-v-dynamic-memory (alexpilotti, 16:27:45)

  8. general discussion (alexpilotti, 16:29:29)


Meeting ended at 16:32:14 UTC (full logs).

Action items

  1. update Hyper-V docs for Havana


People present (lines said)

  1. alexpilotti (63)
  2. iben (3)
  3. openstack (3)
  4. hanrahat (3)
  5. ociuhandu (1)


Generated by MeetBot 0.1.4.