#openstack-meeting-3: hyper-v

Meeting started by claudiub|2 at 13:01:18 UTC (full logs).

Meeting summary

  1. mitaka releases (claudiub|2, 13:02:08)
    1. ACTION: claudiub to cut the stable/mitaka branches (claudiub|2, 13:03:32)

  2. hyper-v neutron vif plug event listener on spawn (claudiub|2, 13:05:23)
    1. https://review.openstack.org/#/c/292615/ (claudiub|2, 13:06:56)
    2. ACTION: propose the hyper-v neutron vif plug event listerner commit on nova (claudiub|2, 13:07:27)

  3. Rally performance tests (claudiub|2, 13:09:10)
    1. Mitaka Hyper-V vs KVM http://46.101.88.127:8888/PyMI_KVM_ssh_Mitaka.html (claudiub|2, 13:12:40)
    2. Liberty Hyper-V vs KVM http://46.101.88.127:8888/PyMI_KVM_ssh_Liberty.html (claudiub|2, 13:13:03)
    3. Mitaka Hyper-V vs KVM Hadoop cluster tests http://46.101.88.127:8888/Cluster_Results_Mitaka.html (abalutoiu, 13:18:46)

  4. OVS agent on Hyper-V (claudiub|2, 13:26:04)
  5. OpenStack Summit (claudiub|2, 13:33:07)
  6. certificates (claudiub|2, 13:38:57)
    1. http://stackoverflow.com/questions/33140382/troubleshooting-ssl-certificate-verify-failed-error (sagar_nikam, 13:41:10)

  7. open discussion (claudiub|2, 13:54:56)
    1. https://review.openstack.org/#/c/275943/5 (claudiub|2, 13:58:00)
    2. ACTION: claudiub to create the nova patches queue on etherpad. (claudiub|2, 13:59:53)


Meeting ended at 14:00:23 UTC (full logs).

Action items

  1. claudiub to cut the stable/mitaka branches
  2. propose the hyper-v neutron vif plug event listerner commit on nova
  3. claudiub to create the nova patches queue on etherpad.


People present (lines said)

  1. claudiub|2 (76)
  2. sagar_nikam (74)
  3. sonu (19)
  4. abalutoiu (10)
  5. atuvenie (3)
  6. openstack (3)
  7. slogan (1)
  8. c64cosmin (1)


Generated by MeetBot 0.1.4.