#openstack-meeting: image_encryption

Meeting started by mhen at 13:00:49 UTC (full logs).

Meeting summary

  1. Roll Call (mhen, 13:01:37)
  2. Barbican secret consumer API (mhen, 13:07:48)
    1. https://review.opendev.org/#/c/674302/ (moguimar, 13:08:12)
    2. ACTION: mhen & Luzi, review Secret Consumers patch set (mhen, 13:11:03)

  3. Pending discussion points in abandoned Nova spec (mhen, 13:11:25)
    1. https://review.opendev.org/#/c/608696/ (mhen, 13:12:32)

  4. Renaming of 'os_encrypt_format' (mhen, 13:27:02)
  5. Open discussion (mhen, 13:36:15)


Meeting ended at 13:50:02 UTC (full logs).

Action items

  1. mhen & Luzi, review Secret Consumers patch set


Action items, by person

  1. mhen
    1. mhen & Luzi, review Secret Consumers patch set


People present (lines said)

  1. mhen (45)
  2. moguimar (13)
  3. efried (11)
  4. redrobot (8)
  5. fungi (6)
  6. openstack (3)
  7. patchbot (2)


Generated by MeetBot 0.1.4.