13:00:24 <Luzi> #startmeeting image_encryption
13:00:25 <openstack> Meeting started Mon Aug 26 13:00:24 2019 UTC and is due to finish in 60 minutes.  The chair is Luzi. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:26 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:28 <openstack> The meeting name has been set to 'image_encryption'
13:00:39 <Luzi> #topic Roll Call
13:00:42 <redrobot> 👋
13:00:51 <Luzi> good morning redrobot
13:00:55 <redrobot> Welcome back, Luzi!
13:01:04 <Luzi> thank you :)
13:01:19 <efried> o/
13:01:21 * fungi is around
13:01:36 <rosmaita> o/
13:01:59 <moguimar> o/
13:02:16 <Luzi> woah... so many people around here :D
13:04:01 <Luzi> ok, lets start
13:04:04 <Luzi> #topic Review Past Meeting Action Items
13:04:47 <Luzi> 1. mhen & Luzi, review Secret Consumers patch set
13:05:13 <Luzi> well that's what I am currently doing :D
13:06:19 <Luzi> as there are no other action items, i will ask my question in the next topic, which is:
13:06:21 <Luzi> #topic Barbican Consumer API Update
13:07:02 <redrobot> I'm reviewing a couple of patches by moguimar right now.
13:07:33 <redrobot> #link https://review.opendev.org/#/q/status:open+project:openstack/barbican+branch:master+topic:secret-consumers
13:08:48 <Luzi> moguimar, i can see there are some queries already in code... but i couldn't find something to delete a consumer - is it handled in the update or still missing?
13:09:24 <moguimar> Luzi, there are still more layers to be implemented
13:09:40 <moguimar> but those patches can be reviewed already
13:12:15 <mhen> o/
13:12:15 <mhen> late to the party sorry!
13:12:43 <moguimar> that's all about consumers so far
13:13:05 <Luzi> okay, i think i will read some more, thank you moguimar
13:13:22 <Luzi> #topic Image Encryption Specs
13:14:44 <Luzi> first question: restoring the nova patch now and move it to backlog or wait for the U -repository
13:15:14 <Luzi> i would prefer the latter one
13:16:28 <Luzi> if no one objects, we will wait
13:18:20 <efried> ++
13:18:25 <Luzi> second: renaming the os_encrypt_format
13:19:11 <Luzi> well today is my first day after vacation, so i don't have any suggestions right now
13:20:45 <Luzi> #action Luzi & mhen & whoever has a good idea: come up with a better name for os_encrypt_format
13:21:13 <Luzi> so maybe next week, we have some ideas :)
13:21:45 <Luzi> last one from my side: the patch for the cinder spec
13:22:17 <Luzi> i had no time to do this before my vacation, but will start working on this soon :)
13:23:01 <Luzi> are there any other questions concerning the specs?
13:24:48 <Luzi> #topic Open Discussion
13:25:00 <Luzi> are there any other topics you want to discuss?
13:27:48 <Luzi> seems not to be the case
13:28:13 <Luzi> thank you all for participating today and have a nice week :)
13:28:26 <Luzi> #endmeeting image_encryption