#openstack-glance: image import refactor

Meeting started by rosmaita at 13:44:17 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-ocata-image-import-sync (croelandt, 14:01:55)
    2. AGREED: use 'feature/image-import' as gerrit topic (rosmaita, 14:13:06)
    3. HELP: (Jokke_, 14:14:51)
    4. VOTE: Voted on "use 'feature/image-import' as the gerrit topic for this work ?" Results are, yes: 3 (rosmaita, 14:16:33)
    5. ACTION: read up on taskflow (but get in a good mood first) (rosmaita, 14:20:05)


Meeting ended at 14:27:55 UTC (full logs).

Action items

  1. read up on taskflow (but get in a good mood first)


People present (lines said)

  1. rosmaita (60)
  2. Jokke_ (49)
  3. croelandt (25)
  4. openstack (8)
  5. openstackgerrit (3)


Generated by MeetBot 0.1.4.