#openstack-relmgr-office: incub_sync

Meeting started by ttx at 15:29:22 UTC (full logs).

Meeting summary

  1. Barbican (ttx, 15:29:35)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule* (ttx, 15:32:25)
    2. https://wiki.openstack.org/wiki/Juno_Release_Schedule (ttx, 15:32:33)
    3. ACTION: ttx to check https://wiki.openstack.org/wiki/Blueprints for validity in -specs world (ttx, 15:38:21)
    4. ACTION: ttx to create barbican milestones (ttx, 15:39:50)

  2. Marconi (ttx, 15:43:06)
    1. Barbican planning to do juno-1 in sync with Juno release cycle (ttx, 15:44:15)
    2. Marconi planning to do juno-1 in sync with Juno release cycle (ttx, 15:44:49)
    3. https://launchpad.net/marconi/+milestone/juno-1 looks good (ttx, 15:46:47)
    4. ACTION: ttx to create marconi milestones (ttx, 15:48:03)
    5. ACTION: ttx to create future series for Marconi (ttx, 15:48:55)
    6. ACTION: ttx to create barbican future series too (ttx, 15:50:57)
    7. Marconi are putting the finishing touches on our tempest tests and will be making that gate voting ASAP (ttx, 15:51:59)
    8. py3k compat is coming along nicely. We have an intern doing great work there. (kgriffs, 15:52:24)

  3. Ironic (ttx, 15:54:03)
    1. ironic using specs (ttx, 15:59:33)


Meeting ended at 16:02:33 UTC (full logs).

Action items

  1. ttx to check https://wiki.openstack.org/wiki/Blueprints for validity in -specs world
  2. ttx to create barbican milestones
  3. ttx to create marconi milestones
  4. ttx to create future series for Marconi
  5. ttx to create barbican future series too


Action items, by person

  1. openstack
    1. ttx to check https://wiki.openstack.org/wiki/Blueprints for validity in -specs world
  2. ttx
    1. ttx to check https://wiki.openstack.org/wiki/Blueprints for validity in -specs world
    2. ttx to create barbican milestones
    3. ttx to create marconi milestones
    4. ttx to create future series for Marconi
    5. ttx to create barbican future series too


People present (lines said)

  1. ttx (110)
  2. jraim (29)
  3. devananda (22)
  4. kgriffs (22)
  5. openstack (3)


Generated by MeetBot 0.1.4.