#openstack-meeting: infra

Meeting started by jeblair at 19:04:40 UTC (full logs).

Meeting summary

    1. ACTION: jeblair make sure wiki/calendar are updated (jeblair, 19:05:33)

  1. CLA (jeblair, 19:05:51)
    1. https://review.openstack.org/19335 (fungi, 19:06:49)
    2. https://review.openstack.org/14099 (fungi, 19:09:07)
    3. https://etherpad.openstack.org/cla-maintenance-2012 (fungi, 19:13:08)

  2. wiki (jeblair, 19:23:38)
    1. http://eavesdrop.openstack.org/meetings/ci/2013/ci.2013-01-08-19.03.html (jeblair, 19:23:56)
    2. http://openstack-wiki-instance.pmtpa.wmflabs/wiki/Main_Page (olaph, 19:24:04)
    3. ACTION: ttx make nice front page (jeblair, 19:25:50)
    4. ACTION: Ryan_Lane handle redirects (jeblair, 19:25:56)
    5. http://openstack-wiki-instance.pmtpa.wmflabs/wiki/Main_Page (Ryan_Lane, 19:27:17)
    6. http://openstack-wiki-instance.instance-proxy.wmflabs.org/wiki/Main_Page (Ryan_Lane, 19:28:18)
    7. http://imgur.com/0DaRW (olaph, 19:33:05)
    8. ACTION: olaph to finish openstack skin (jeblair, 19:38:17)

  3. rechecks (jeblair, 19:38:49)
    1. http://status.openstack.org/rechecks/ (jeblair, 19:39:18)
    2. http://wiki.openstack.org/GerritJenkinsGithub#Test_Failures (jeblair, 19:40:16)

  4. status page (jeblair, 19:43:50)
    1. https://bugs.launchpad.net/openstack-ci/+bug/1082785 (jeblair, 19:45:54)

  5. open discussion (jeblair, 19:48:20)
    1. https://review.openstack.org/#/c/19716/ is also in the pipeline, but maybe we can procrastinate that until after the rhel changes land (jeblair, 19:51:09)


Meeting ended at 19:58:05 UTC (full logs).

Action items

  1. jeblair make sure wiki/calendar are updated
  2. ttx make nice front page
  3. Ryan_Lane handle redirects
  4. olaph to finish openstack skin


Action items, by person

  1. jeblair
    1. jeblair make sure wiki/calendar are updated
  2. olaph
    1. olaph to finish openstack skin
  3. openstack
    1. olaph to finish openstack skin
  4. Ryan_Lane
    1. Ryan_Lane handle redirects
  5. ttx
    1. ttx make nice front page


People present (lines said)

  1. jeblair (97)
  2. fungi (41)
  3. ttx (40)
  4. Ryan_Lane (22)
  5. clarkb (21)
  6. olaph (8)
  7. annegentle_itsme (6)
  8. dprince (3)
  9. openstack (3)
  10. uvirtbot (3)
  11. mordred (2)
  12. pleia2 (2)


Generated by MeetBot 0.1.4.