#openstack-meeting: infra
Meeting started by clarkb at 19:01:37 UTC
(full logs).
Meeting summary
- quantal slaves (clarkb, 19:05:06)
- https://review.openstack.org/20638
(fungi,
19:05:20)
- CLA (clarkb, 19:08:56)
- http://wiki.openstack.org/Project_Group_Management
(fungi,
19:09:24)
- http://lists.openstack.org/pipermail/openstack-dev/2013-January/004951.html
(clarkb,
19:15:19)
- Jenkins Slave Operating Systems (clarkb, 19:16:04)
- ACTION: mordred,jeblair update CI team on RHEL licensing
situation (clarkb,
19:22:05)
- Tempest gating (and quantum) (clarkb, 19:22:28)
- Wiki Migration (clarkb, 19:25:36)
- VOTE: Voted on "Wiki
migration day?" Results are, 17: 3 (clarkb,
19:31:40)
- ACTION: annegentle to
send note to mailing list with Feb. 17th wiki migration date
(annegentle,
19:32:16)
- ACTION: olaph finish
skinning wiki-staging.o.o in prep for wiki migration (clarkb,
19:32:56)
- https://etherpad.openstack.org/wikimigrationemail
I'll start a list (annegentle,
19:37:59)
- https://etherpad.openstack.org/wikimigrationemail
(clarkb,
19:38:12)
- ACTION: Ryan_Lane to
fix mediawiki git interaction and add youtube extension (clarkb,
19:38:39)
- Tempest gating (and quantum) (clarkb, 19:40:04)
- http://status.openstack.org/rechecks/
(fungi,
19:50:21)
- ACTION: sdague send
mail to openstack-infra list to kick off discussion on running full
tempest on more projects (clarkb,
19:50:54)
- open discussion (clarkb, 19:54:28)
Meeting ended at 20:00:11 UTC
(full logs).
Action items
- mordred,jeblair update CI team on RHEL licensing situation
- annegentle to send note to mailing list with Feb. 17th wiki migration date
- olaph finish skinning wiki-staging.o.o in prep for wiki migration
- Ryan_Lane to fix mediawiki git interaction and add youtube extension
- sdague send mail to openstack-infra list to kick off discussion on running full tempest on more projects
Action items, by person
- annegentle
- annegentle to send note to mailing list with Feb. 17th wiki migration date
- mordred
- mordred,jeblair update CI team on RHEL licensing situation
- openstack
- sdague send mail to openstack-infra list to kick off discussion on running full tempest on more projects
- Ryan_Lane
- Ryan_Lane to fix mediawiki git interaction and add youtube extension
- sdague
- sdague send mail to openstack-infra list to kick off discussion on running full tempest on more projects
People present (lines said)
- clarkb (80)
- fungi (63)
- sdague (30)
- ttx (18)
- Ryan_Lane (16)
- annegentle (13)
- mordred (9)
- openstack (7)
- pleia2 (5)
- torgomatic (5)
- uvirtbot (3)
- khaido (2)
- jaypipes (1)
Generated by MeetBot 0.1.4.