#openstack-meeting: infra

Meeting started by jeblair at 19:02:16 UTC (full logs).

Meeting summary

    1. previous meeting: http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-02-12-19.04.html (jeblair, 19:02:36)

  1. wiki upgrade (jeblair, 19:03:17)
    1. ACTION: fungi disable old-wiki sometime after mar 1 (jeblair, 19:05:57)
    2. https://wiki.openstack.org/wiki/WikiMigration (jeblair, 19:06:26)

  2. bug triage (jeblair, 19:12:06)
  3. jenkins slave operating systems (jeblair, 19:14:35)
    1. ACTION: fungi pester rax about jclouds quantal image issues (jeblair, 19:16:00)

  4. IANA OID (jeblair, 19:17:08)
    1. ACTION: jeblair chat with keystone devs about OID PEN, possibly get PEN (jeblair, 19:26:06)

  5. askbot (jeblair, 19:26:30)
  6. CLA (jeblair, 19:31:13)
    1. http://www.apache.org/licenses/icla.txt (jeblair, 19:33:47)
    2. https://review.openstack.org/14099 (fungi, 19:34:05)
    3. ACTION: fungi send follow-up announcement and mention last-minute cla amendment (fungi, 19:37:29)

  7. open discussion (jeblair, 19:43:26)
    1. ACTION: mordred yell at hpcloud to fix the openstackjenkins account (jeblair, 19:55:40)


Meeting ended at 19:57:04 UTC (full logs).

Action items

  1. fungi disable old-wiki sometime after mar 1
  2. fungi pester rax about jclouds quantal image issues
  3. jeblair chat with keystone devs about OID PEN, possibly get PEN
  4. fungi send follow-up announcement and mention last-minute cla amendment
  5. mordred yell at hpcloud to fix the openstackjenkins account


Action items, by person

  1. fungi
    1. fungi disable old-wiki sometime after mar 1
    2. fungi pester rax about jclouds quantal image issues
    3. fungi send follow-up announcement and mention last-minute cla amendment
  2. jeblair
    1. jeblair chat with keystone devs about OID PEN, possibly get PEN
  3. mordred
    1. mordred yell at hpcloud to fix the openstackjenkins account


People present (lines said)

  1. jeblair (99)
  2. fungi (75)
  3. pleia2 (14)
  4. clarkb (12)
  5. mordred (11)
  6. anteaya (9)
  7. ttx (4)
  8. openstack (3)
  9. annegentle (1)
  10. uvirtbot (1)
  11. ladquin (1)


Generated by MeetBot 0.1.4.