#openstack-meeting: infra
Meeting started by jeblair at 19:02:29 UTC
(full logs).
Meeting summary
-
- http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-02-26-19.02.html
(jeblair,
19:03:13)
- last meeting (jeblair, 19:03:19)
- ACTION: mordred yell
at hpcloud some more about az3 (jeblair,
19:06:15)
- CLA (jeblair, 19:06:49)
- ACTION: fungi send ml
announcement highlighting email matching for cla (jeblair,
19:25:15)
- jenkins slave operating systems (jeblair, 19:26:24)
- ACTION: fungi spin up
quantal slaves (jeblair,
19:30:53)
- grenade (jeblair, 19:31:31)
- ACTION: jeblair wake
up dtroyer and ask him about grenade (jeblair,
19:33:26)
- gearman (jeblair, 19:34:36)
- reviewday (jeblair, 19:42:29)
- Pypi mirror / requirements (jeblair, 19:44:29)
- https://review.openstack.org/#/c/23513/
(jeblair,
19:47:00)
- ACTION: clarkb
register logs summit session (jeblair,
19:59:38)
Meeting ended at 20:01:02 UTC
(full logs).
Action items
- mordred yell at hpcloud some more about az3
- fungi send ml announcement highlighting email matching for cla
- fungi spin up quantal slaves
- jeblair wake up dtroyer and ask him about grenade
- clarkb register logs summit session
Action items, by person
- clarkb
- clarkb register logs summit session
- fungi
- fungi send ml announcement highlighting email matching for cla
- fungi spin up quantal slaves
- jeblair
- jeblair wake up dtroyer and ask him about grenade
- mordred
- mordred yell at hpcloud some more about az3
People present (lines said)
- jeblair (99)
- fungi (85)
- clarkb (34)
- mordred (21)
- pleia2 (21)
- anteaya (12)
- zaro (7)
- openstack (3)
- markwash (2)
- zaro1 (1)
- olaph (1)
Generated by MeetBot 0.1.4.