#openstack-meeting: infra

Meeting started by jeblair at 19:04:04 UTC (full logs).

Meeting summary

  1. actions from last meeting (jeblair, 19:04:26)
    1. ACTION: clarkb set up new hpcs account with az1-3 access (jeblair, 19:05:04)
    2. https://review.openstack.org/24364 (fungi, 19:08:30)

  2. gerrit/lp groups (jeblair, 19:15:11)
    1. ACTION: someone rename -drivers in gerrit to -milestone, and create -ptl groups and give them tag access (jeblair, 19:15:52)

  3. jenkins job logs (jeblair, 19:16:39)
  4. grenade (jeblair, 19:26:18)
    1. https://jenkins.openstack.org/view/All/job/dev-gate-grenade-devstack-vm/ (jeblair, 19:27:13)

  5. gearman (jeblair, 19:27:37)
    1. ACTION: zaro write puppet to run gearmand on zuul.o.o (jeblair, 19:31:58)
    2. http://gearman.org/protocol (jeblair, 19:34:14)
    3. http://www.iana.org/ (fungi, 19:34:41)

  6. pypi mirror/requirements (jeblair, 19:35:04)
  7. baremetal testing (jeblair, 19:40:24)
  8. releasing git-review (jeblair, 19:44:17)
  9. open discussion (jeblair, 19:48:27)


Meeting ended at 19:54:44 UTC (full logs).

Action items

  1. clarkb set up new hpcs account with az1-3 access
  2. someone rename -drivers in gerrit to -milestone, and create -ptl groups and give them tag access
  3. zaro write puppet to run gearmand on zuul.o.o


Action items, by person

  1. zaro
    1. zaro write puppet to run gearmand on zuul.o.o
  2. UNASSIGNED
    1. clarkb set up new hpcs account with az1-3 access
    2. someone rename -drivers in gerrit to -milestone, and create -ptl groups and give them tag access


People present (lines said)

  1. jeblair (89)
  2. fungi (62)
  3. mordred (22)
  4. zaro (16)
  5. pleia2 (8)
  6. annegentle (6)
  7. ttx (4)
  8. anteaya (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.