#openstack-meeting: infra

Meeting started by jeblair at 19:02:41 UTC (full logs).

Meeting summary

    1. ACTION: clarkb set up new hpcs account with az1-3 access (jeblair, 19:03:03)

  1. actions from last meeting (jeblair, 19:03:12)
    1. https://etherpad.openstack.org/3a5sCguY7B (fungi, 19:03:38)
    2. https://bugs.launchpad.net/bugs/1160277 (fungi, 19:04:33)
    3. ACTION: fungi finish working on -milestone/-ptl group changes (fungi, 19:06:34)

  2. gearman (jeblair, 19:10:57)
  3. pypi mirror/requirements (jeblair, 19:23:16)
  4. baremetal testing (jeblair, 19:28:39)
    1. https://bugs.launchpad.net/openstack-ci/+bug/1082795 (pleia2, 19:38:25)
    2. https://bugs.launchpad.net/openstack-ci/+bug/1082795 (jeblair, 19:38:37)
    3. http://ci.openstack.org/jenkins-job-builder/ (jeblair, 19:44:35)

  5. releasing git-review (jeblair, 19:44:51)
  6. open discussion (jeblair, 19:47:31)


Meeting ended at 19:56:41 UTC (full logs).

Action items

  1. clarkb set up new hpcs account with az1-3 access
  2. fungi finish working on -milestone/-ptl group changes


Action items, by person

  1. fungi
    1. fungi finish working on -milestone/-ptl group changes


People present (lines said)

  1. jeblair (54)
  2. fungi (34)
  3. zaro (28)
  4. pleia2 (22)
  5. ttx (15)
  6. uvirtbot (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.