#openstack-meeting: infra

Meeting started by jeblair at 19:03:46 UTC (full logs).

Meeting summary

  1. items from last meeting (jeblair, 19:06:15)
  2. jenkins slave operating systems (jeblair, 19:10:20)
    1. https://wiki.ubuntu.com/ServerTeam/CloudArchive (ttx, 19:16:11)
    2. https://etherpad.openstack.org/python-support-motion (jeblair, 19:29:30)
    3. https://etherpad.openstack.org/python-support-motion (jeblair, 19:29:36)
    4. ACTION: mordred set up per-provider apt mirrors (incl cloud archive) and magic puppet config to use them (jeblair, 19:37:31)

  3. gerrit2.6 (jeblair, 19:44:46)
  4. lists.o.o (jeblair, 19:47:33)
    1. ACTION: clarkb send email announcing lists.o.o move at 9am pst saturday (jeblair, 19:51:16)

  5. testr (jeblair, 19:51:37)
  6. eavesdrop.o.o (jeblair, 19:56:55)
    1. ACTION: clarkb to ping markmc and sdague about move to testr (clarkb, 19:57:11)

  7. open discussion (jeblair, 19:57:35)


Meeting ended at 20:00:26 UTC (full logs).

Action items

  1. mordred set up per-provider apt mirrors (incl cloud archive) and magic puppet config to use them
  2. clarkb send email announcing lists.o.o move at 9am pst saturday
  3. clarkb to ping markmc and sdague about move to testr


Action items, by person

  1. clarkb
    1. clarkb send email announcing lists.o.o move at 9am pst saturday
    2. clarkb to ping markmc and sdague about move to testr
  2. mordred
    1. mordred set up per-provider apt mirrors (incl cloud archive) and magic puppet config to use them
  3. sdague
    1. clarkb to ping markmc and sdague about move to testr


People present (lines said)

  1. mordred (92)
  2. clarkb (69)
  3. jeblair (65)
  4. fungi (32)
  5. jlk (24)
  6. zul (12)
  7. ttx (7)
  8. zaro (6)
  9. openstack (3)
  10. topol (2)
  11. olaph (1)
  12. Daviey (1)
  13. sdague (1)
  14. hub_cap (1)


Generated by MeetBot 0.1.4.