#openstack-meeting: infra

Meeting started by jeblair at 19:02:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:04:08)
    2. ACTION: actions from last meeting (jeblair, 19:04:35)

  1. actions from last meeting (jeblair, 19:04:39)
    1. HELP: (jeblair, 19:05:16)
    2. https://wiki.openstack.org/wiki/InfraTeam#Bugs (clarkb, 19:05:33)

  2. clouddocs-maven-plugin internalization (jeblair, 19:23:00)
    1. https://bugs.launchpad.net/openstack-ci/+bug/1082812 (jeblair, 19:23:08)

  3. What can infra do to enable remote participation at the next Design Summit? (jeblair, 19:29:05)


Meeting ended at 20:03:02 UTC (full logs).

Action items

  1. actions from last meeting


People present (lines said)

  1. jeblair (79)
  2. reed (51)
  3. clarkb (47)
  4. fungi (47)
  5. ttx (38)
  6. russellb (26)
  7. mordred (5)
  8. openstack (3)
  9. pleia2 (2)
  10. uvirtbot` (2)
  11. zaro (1)


Generated by MeetBot 0.1.4.