#openstack-meeting: infra

Meeting started by jeblair at 19:02:44 UTC (full logs).

Meeting summary

  1. agenda (jeblair, 19:03:06)
    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:03:17)

  2. testr in project progress (jeblair, 19:03:27)
    1. ACTION: clarkb get up to speed on recent testr'ing (clarkb, 19:07:33)

  3. What can infra do to enable remote participation at the next Design Summit? (jeblair, 19:09:04)
  4. Mailing lists (jeblair, 19:15:03)
    1. https://etherpad.openstack.org/mailmain-migration-notes (jeblair, 19:19:17)
    2. we'll need to set a date for a cutoff and do the switch between Launchpad and lists.o.o (reed, 19:19:45)
    3. we'll wait on rockstar to propose a date based on when he's done testing the migration between LP and lists.o.o (reed, 19:20:47)

  5. OpenStack Operations Guide - tooling, licensing, publishing discussion (jeblair, 19:29:24)
    1. http://ace.ajax.org/ (jeblair, 19:32:54)

  6. TripleO Testing (TOCI) (jeblair, 19:33:07)
  7. infra bootcamp (jeblair, 19:44:57)
    1. ACTION: mordred make a signup thingy for bootcamp (jeblair, 19:58:38)


Meeting ended at 20:00:37 UTC (full logs).

Action items

  1. clarkb get up to speed on recent testr'ing
  2. mordred make a signup thingy for bootcamp


Action items, by person

  1. clarkb
    1. clarkb get up to speed on recent testr'ing
  2. mordred
    1. mordred make a signup thingy for bootcamp


People present (lines said)

  1. jeblair (63)
  2. pleia2 (33)
  3. mordred (31)
  4. reed (25)
  5. clarkb (20)
  6. fungi (15)
  7. dprince (14)
  8. sdague (8)
  9. annegentle (3)
  10. openstack (3)
  11. zaro (1)
  12. olaph (1)


Generated by MeetBot 0.1.4.