#openstack-meeting: infra

Meeting started by jeblair at 19:01:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:01:42)
    2. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-05-28-19.02.html (jeblair, 19:01:47)

  1. actions from last meeting (jeblair, 19:01:55)
    1. ACTION: mordred make a signup thingy for bootcamp (jeblair, 19:04:22)

  2. TryStack user management (jeblair, 19:06:52)
    1. ACTION: reed to summarize the discussion so far and send recap to mailing list (reed, 19:31:33)
    2. https://blueprints.launchpad.net/trystack/+spec/openid-registration (reed, 19:32:01)

  3. TripleO Testing (TOCI) (jeblair, 19:33:17)
  4. Py3K support, testing and potential platforms (jeblair, 19:38:15)
    1. https://etherpad.openstack.org/debian-wheezy-slave-todo (fungi, 19:44:17)
    2. ACTION: zul make py3k ppa (jeblair, 19:50:52)


Meeting ended at 19:59:51 UTC (full logs).

Action items

  1. mordred make a signup thingy for bootcamp
  2. reed to summarize the discussion so far and send recap to mailing list
  3. zul make py3k ppa


Action items, by person

  1. mordred
    1. mordred make a signup thingy for bootcamp
  2. reed
    1. reed to summarize the discussion so far and send recap to mailing list
  3. zul
    1. zul make py3k ppa


People present (lines said)

  1. mordred (92)
  2. jeblair (69)
  3. fungi (46)
  4. annegentle (42)
  5. reed (34)
  6. nati_ueno (26)
  7. clarkb (17)
  8. zul (16)
  9. pleia2 (14)
  10. SpamapS_ (7)
  11. lifeless (6)
  12. dprince (5)
  13. openstack (3)
  14. clarkb1 (2)
  15. olaph (1)


Generated by MeetBot 0.1.4.