#openstack-meeting: infra

Meeting started by jeblair at 19:02:44 UTC (full logs).

Meeting summary

  1. Backups (jeblair) (jeblair, 19:02:56)
    1. ACTION: clarkb look into new hpcloud account status (clarkb, 19:05:14)
    2. ACTION: clarkb split etherpad mysql backup out into distinct puppet module (clarkb, 19:09:36)
    3. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:09:50)
    4. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-08-06-19.01.html (jeblair, 19:09:55)

  2. Project renames (jeblair) (jeblair, 19:10:20)
    1. ACTION: mordred schedule project renames: tripleo, python-ipmi, puppet-quantum, pypi-mirror(delete) (jeblair, 19:15:31)

  3. Tarballs move (jeblair) (jeblair, 19:15:47)
  4. Asterisk server (jeblair, pabelanger, russelb) (jeblair, 19:27:30)
    1. ACTION: jeblair send announcement to infra list for call at 10am pacific friday (jeblair, 19:34:38)

  5. cgit server status (pleia2) (jeblair, 19:36:11)
  6. OpenPGP workflow (fungi) (jeblair, 19:39:44)
  7. Open discussion (jeblair, 19:46:17)


Meeting ended at 19:59:57 UTC (full logs).

Action items

  1. clarkb look into new hpcloud account status
  2. clarkb split etherpad mysql backup out into distinct puppet module
  3. mordred schedule project renames: tripleo, python-ipmi, puppet-quantum, pypi-mirror(delete)
  4. jeblair send announcement to infra list for call at 10am pacific friday


Action items, by person

  1. clarkb
    1. clarkb look into new hpcloud account status
    2. clarkb split etherpad mysql backup out into distinct puppet module
  2. jeblair
    1. jeblair send announcement to infra list for call at 10am pacific friday
  3. mordred
    1. mordred schedule project renames: tripleo, python-ipmi, puppet-quantum, pypi-mirror(delete)


People present (lines said)

  1. jeblair (76)
  2. fungi (44)
  3. clarkb (34)
  4. ttx (20)
  5. mordred (11)
  6. pleia2 (10)
  7. zaro (6)
  8. pabelanger (5)
  9. openstack (3)
  10. uvirtbot (2)


Generated by MeetBot 0.1.4.