#openstack-meeting: infra

Meeting started by jeblair at 19:03:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:03:31)
    2. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-08-27-19.02.html (jeblair, 19:03:37)

  1. Operational issues update (jeblair, 19:04:28)
    1. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-08-27-19.02.log.html (jeblair, 19:07:03)
    2. https://review.openstack.org/#/c/44346/ (jeblair, 19:13:59)
    3. http://cacti.openstack.org/cacti/graph_view.php?action=tree&tree_id=2 (jeblair, 19:16:53)

  2. Backups (jeblair, 19:17:45)
    1. https://review.openstack.org/#/c/44129/ (clarkb, 19:18:33)

  3. Asterisk server (jeblair, 19:22:00)
    1. ACTION: jeblair send email about asterisk testing friday, 1700 utc (jeblair, 19:25:41)

  4. puppet-dashboard (pleia2, anteaya) (jeblair, 19:26:09)
    1. https://bugs.launchpad.net/openstack-ci/+bug/1218631 (pleia2, 19:27:10)

  5. Bug day on Tuesday September 10th at 1700UTC (jeblair, 19:40:22)
  6. Open discussion (jeblair, 19:43:52)
    1. http://amo-probos.org/post/15 (jeblair, 19:48:13)
    2. https://review.openstack.org/#/c/39399/ (mrodden, 19:50:41)
    3. http://docs.openstack.org/infra/publications/ still is Forbidden (pleia2, 19:54:06)


Meeting ended at 19:58:00 UTC (full logs).

Action items

  1. jeblair send email about asterisk testing friday, 1700 utc


Action items, by person

  1. jeblair
    1. jeblair send email about asterisk testing friday, 1700 utc


People present (lines said)

  1. jeblair (75)
  2. clarkb (49)
  3. pleia2 (38)
  4. anteaya (28)
  5. fungi (25)
  6. ttx (11)
  7. annegentle (11)
  8. mrodden (10)
  9. russellb (9)
  10. sdague (3)
  11. openstack (3)
  12. uvirtbot (1)


Generated by MeetBot 0.1.4.