#openstack-meeting: infra

Meeting started by jeblair at 19:00:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:00:57)

  1. Actions from last meeting (jeblair, 19:01:11)
    1. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-09-10-19.01.html (jeblair, 19:01:20)

  2. Asterisk server (jeblair, pabelanger, russelb) (jeblair, 19:03:31)
  3. Backups (clarkb) (jeblair, 19:06:00)
  4. puppet-dashboard (pleia2, anteaya) (jeblair, 19:12:37)
  5. Trove testing (jeblair, 19:15:28)
    1. https://etherpad.openstack.org/testing-heat-trove-with-dib (clarkb, 19:15:59)
    2. ACTION: mordred understand and explain the mysterious caching issue with the heat/trove test plan (jeblair, 19:19:04)
    3. ACTION: jeblair move tarballs.o.o and include 50gb space for heat/trove images (jeblair, 19:30:05)

  6. Tripleo testing (jeblair, 19:31:33)
    1. https://etherpad.openstack.org/tripleo-test-cluster (jeblair, 19:32:14)
    2. https://github.com/rcbau/turbo-hipster (mordred, 19:37:51)

  7. Salt (UtahDave) (jeblair, 19:43:33)
    1. https://etherpad.openstack.org/salt-slavery-and-puppetry (fungi, 19:44:15)

  8. Owncloud (anteaya) (jeblair, 19:53:06)


Meeting ended at 20:00:24 UTC (full logs).

Action items

  1. mordred understand and explain the mysterious caching issue with the heat/trove test plan
  2. jeblair move tarballs.o.o and include 50gb space for heat/trove images


Action items, by person

  1. jeblair
    1. jeblair move tarballs.o.o and include 50gb space for heat/trove images
  2. mordred
    1. mordred understand and explain the mysterious caching issue with the heat/trove test plan


People present (lines said)

  1. jeblair (90)
  2. mordred (90)
  3. clarkb (36)
  4. fungi (34)
  5. anteaya (31)
  6. UtahDave (10)
  7. hub_cap (8)
  8. pleia2 (7)
  9. lifeless (4)
  10. zaro (3)
  11. openstack (3)
  12. ttx (1)
  13. russellb (1)


Generated by MeetBot 0.1.4.