#openstack-meeting: infra

Meeting started by jeblair at 19:01:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:01:48)
    2. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-09-24-19.00.html (jeblair, 19:01:50)

  1. actions from last meeting (jeblair, 19:02:09)
    1. ACTION: jeblair move tarballs.o.o and include 50gb space for heat/trove images (jeblair, 19:02:13)

  2. Trove testing (mordred, hub_cap) (jeblair, 19:04:02)
    1. ACTION: mordred understand and explain the mysterious caching issue with the heat/trove test plan (jeblair, 19:12:57)

  3. Tripleo testing (mordred, clarkb, lifeless) (jeblair, 19:14:16)
  4. Savanna migration from stackforge to openstack org (jeblair, 19:33:14)
    1. https://review.openstack.org/#/c/48491/ (jeblair, 19:33:51)
    2. ACTION: jeblair announce gerrit downtime oct 5 1600 utc for savanna rename (jeblair, 19:44:01)
    3. http://docs.openstack.org/developer/ironic/ (mordred, 19:52:29)


Meeting ended at 20:00:26 UTC (full logs).

Action items

  1. jeblair move tarballs.o.o and include 50gb space for heat/trove images
  2. mordred understand and explain the mysterious caching issue with the heat/trove test plan
  3. jeblair announce gerrit downtime oct 5 1600 utc for savanna rename


Action items, by person

  1. jeblair
    1. jeblair move tarballs.o.o and include 50gb space for heat/trove images
    2. jeblair announce gerrit downtime oct 5 1600 utc for savanna rename
  2. mordred
    1. mordred understand and explain the mysterious caching issue with the heat/trove test plan


People present (lines said)

  1. mordred (62)
  2. jeblair (51)
  3. lifeless (27)
  4. annegentle_ (27)
  5. SergeyLukjanov (25)
  6. fungi (19)
  7. dhellmann (5)
  8. jeblair_ (4)
  9. clarkb (3)
  10. openstack (3)
  11. hub_cap (3)
  12. ttx (1)
  13. anteaya (1)
  14. pleia2 (1)


Generated by MeetBot 0.1.4.