#openstack-meeting: infra

Meeting started by fungi at 19:01:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (fungi, 19:01:13)
    2. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-10-15-19.02.html (fungi, 19:01:48)

  1. Actions from last meeting (fungi, 19:02:28)
  2. Trove testing (mordred, hub_cap) (fungi, 19:04:05)
  3. Tripleo testing (lifeless, pleia2) (fungi, 19:05:21)
    1. https://etherpad.openstack.org/p/tripleo-test-cluster (fungi, 19:07:18)

  4. Wsme / pecan testing (sdague, dhellman) (fungi, 19:09:30)
    1. https://review.openstack.org/#/c/53136/ (fungi, 19:16:01)
    2. http://summit.openstack.org/cfp/details/340 (sdague, 19:16:17)
    3. http://summit.openstack.org/cfp/details/340 (fungi, 19:16:31)

  5. New etherpad.o.o server and migration (clarkb) (fungi, 19:21:51)
    1. ACTION: clarkb decommission old etherpad server eventually (after the summit) (fungi, 19:25:14)
    2. https://etherpad.openstack.org/p/icehouse-qa-session-planning - example (sdague, 19:28:15)
    3. https://etherpad.openstack.org/p/icehouse-qa-session-planning (fungi, 19:28:27)

  6. Third-party documentation editors (fungi) (fungi, 19:30:01)
  7. Open discussion (fungi, 19:51:38)
    1. ACTION: jeblair move tarballs.o.o and include 50gb space for heat/trove images (fungi, 19:51:52)


Meeting ended at 19:59:55 UTC (full logs).

Action items

  1. clarkb decommission old etherpad server eventually (after the summit)
  2. jeblair move tarballs.o.o and include 50gb space for heat/trove images


Action items, by person

  1. clarkb
    1. clarkb decommission old etherpad server eventually (after the summit)


People present (lines said)

  1. fungi (91)
  2. clarkb (51)
  3. anteaya (27)
  4. sdague (23)
  5. dhellmann (20)
  6. pleia2 (19)
  7. lifeless (5)
  8. openstack (3)
  9. uvirtbot (2)
  10. krtaylor (1)


Generated by MeetBot 0.1.4.