#openstack-meeting: infra

Meeting started by fungi at 19:03:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (fungi, 19:04:12)

  1. Actions from last meeting (fungi, 19:04:49)
    1. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-10-22-19.01.html (fungi, 19:04:56)
    2. ACTION: clarkb decommission old etherpad server eventually (after the summit) (fungi, 19:05:22)
    3. ACTION: jeblair move tarballs.o.o and include 50gb space for heat/trove images (fungi, 19:05:34)

  2. Trove testing (mordred, hub_cap) (fungi, 19:06:09)
    1. https://review.openstack.org/#/c/53972/ (clarkb, 19:06:44)

  3. Tripleo testing (lifeless, pleia2) (fungi, 19:09:33)
    1. https://etherpad.openstack.org/p/tripleo-test-cluster (pleia2, 19:09:45)

  4. Wsme / pecan testing (sdague, dhellman) (fungi, 19:13:08)
    1. https://review.openstack.org/#/c/54333/ (dhellmann, 19:14:39)

  5. New etherpad.o.o server and migration (clarkb) (fungi, 19:20:28)
  6. Retiring https://github.com/openstack-ci (fungi, 19:22:36)
    1. https://github.com/openstack-ci (fungi, 19:22:52)

  7. Savanna testing (fungi, 19:28:46)
    1. https://git.openstack.org/cgit/openstack-infra/devstack-gate/tree/README.rst#n100 (fungi, 19:49:40)

  8. Design summit Infra track etherpads (fungi) (fungi, 19:50:46)
    1. https://wiki.openstack.org/wiki/Summit/Icehouse/Etherpads#Infrastructure (fungi, 19:51:14)

  9. Open discussion (fungi, 19:55:14)


Meeting ended at 20:00:21 UTC (full logs).

Action items

  1. clarkb decommission old etherpad server eventually (after the summit)
  2. jeblair move tarballs.o.o and include 50gb space for heat/trove images


Action items, by person

  1. clarkb
    1. clarkb decommission old etherpad server eventually (after the summit)


People present (lines said)

  1. fungi (73)
  2. clarkb (40)
  3. SergeyLukjanov (38)
  4. pleia2 (18)
  5. dhellmann (10)
  6. zaro (4)
  7. openstack (3)
  8. hub_cap (3)


Generated by MeetBot 0.1.4.