#openstack-meeting: infra

Meeting started by jeblair at 19:02:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:02:33)
    2. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-11-26-19.02.html (jeblair, 19:02:33)

  1. agenda (jeblair, 19:03:03)
    1. ACTION: jeblair file bug about cleaning up gerrit-trigger-plugin (jeblair, 19:04:20)
    2. ACTION: jeblair move tarballs.o.o and include 50gb space for heat/trove images (jeblair, 19:04:20)
    3. ACTION: fungi grow logs and docs-draft volumes so they're 50% full (jeblair, 19:04:20)
    4. ACTION: fungi update docs for static to recommend 1t cinder volumes (jeblair, 19:04:20)
    5. ACTION: mordred to harrass hub_cap until he's writen the tempest patches (jeblair, 19:04:20)

  2. Maven clouddoc plugin move (zaro, mordred) (jeblair, 19:04:37)
    1. https://review.openstack.org/#/c/46099 (zaro, 19:05:50)
    2. https://review.openstack.org/#/c/47937 (zaro, 19:06:03)
    3. https://review.openstack.org/#/c/58349/ (zaro, 19:07:32)
    4. ACTION: fungi create maven nexus account (jeblair, 19:18:41)

  3. Private gerrit for security reviews (zaro, fungi) (jeblair, 19:19:14)
  4. Upgrade gerrit (zaro) (jeblair, 19:40:30)
    1. https://gerrit-review.googlesource.com/#/c/48254 (zaro, 19:40:45)

  5. Proposed next bug day: Tuesday, December 17th at 1700 UTC (pleia2) (jeblair, 19:51:10)
  6. Zuul release (2.0?) / packaging (pabelanger) (jeblair, 19:55:05)
  7. Open discussion (jeblair, 19:59:02)
    1. https://review.openstack.org/#/c/58643/1 (ryanpetrello, 19:59:19)


Meeting ended at 20:00:58 UTC (full logs).

Action items

  1. jeblair file bug about cleaning up gerrit-trigger-plugin
  2. jeblair move tarballs.o.o and include 50gb space for heat/trove images
  3. fungi grow logs and docs-draft volumes so they're 50% full
  4. fungi update docs for static to recommend 1t cinder volumes
  5. mordred to harrass hub_cap until he's writen the tempest patches
  6. fungi create maven nexus account


Action items, by person

  1. fungi
    1. fungi grow logs and docs-draft volumes so they're 50% full
    2. fungi update docs for static to recommend 1t cinder volumes
    3. fungi create maven nexus account
  2. jeblair
    1. jeblair file bug about cleaning up gerrit-trigger-plugin
    2. jeblair move tarballs.o.o and include 50gb space for heat/trove images
  3. mordred
    1. mordred to harrass hub_cap until he's writen the tempest patches


People present (lines said)

  1. jeblair (91)
  2. clarkb (60)
  3. fungi (55)
  4. zaro (40)
  5. mordred (28)
  6. pleia2 (12)
  7. ryanpetrello (7)
  8. pabelanger (5)
  9. morganfainberg (3)
  10. openstack (3)
  11. anteaya (2)
  12. SergeyLukjanov (2)
  13. tristanC (1)
  14. ttx (1)
  15. coolsvap (1)
  16. guitarzan (1)


Generated by MeetBot 0.1.4.