#openstack-meeting: infra

Meeting started by jeblair at 19:02:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:02:36)
    2. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-12-10-19.02.html (jeblair, 19:02:41)

  1. actions from last meeting (jeblair, 19:04:27)
    1. ACTION: fungi move tarballs.o.o to static.o.o (fungi, 19:07:07)

  2. Tripleo testing (lifeless, pleia2) (jeblair, 19:07:50)
  3. Savanna testing (SergeyLukjanov) (jeblair, 19:10:22)
  4. Trove testing (mordred, hub_cap) (jeblair, 19:16:45)
    1. https://blueprints.launchpad.net/trove/+spec/trove-tempest (hub_cap, 19:17:34)

  5. Jenkins 1.540 upgrade (zaro, clarkb) (jeblair, 19:23:04)
  6. Maven clouddoc plugin move (zaro, mordred) (jeblair, 19:26:10)
    1. https://etherpad.openstack.org/p/java-release-process (zaro, 19:26:33)

  7. Private gerrit for security reviews (zaro, fungi) (jeblair, 19:32:22)
  8. Upgrade gerrit (zaro) (jeblair, 19:36:44)
    1. https://etherpad.openstack.org/p/gerrit-2.8-upgrade (jeblair, 19:38:30)
    2. https://blueprints.launchpad.net/openstack-ci/+spec/gerrit-2.8-upgrade (jeblair, 19:38:33)

  9. Zuul release (2.0?) / packaging (pabelanger) (jeblair, 19:41:08)
  10. Open discussion (jeblair, 19:41:27)
    1. https://review.openstack.org/#/q/status:open+project:openstack-infra/zuul,n,z (jeblair, 19:49:59)


Meeting ended at 19:56:02 UTC (full logs).

Action items

  1. fungi move tarballs.o.o to static.o.o


Action items, by person

  1. fungi
    1. fungi move tarballs.o.o to static.o.o


People present (lines said)

  1. jeblair (72)
  2. fungi (44)
  3. zaro (33)
  4. SergeyLukjanov (22)
  5. clarkb (16)
  6. hub_cap (9)
  7. anteaya (8)
  8. pleia2 (7)
  9. SlickNik (6)
  10. openstack (3)


Generated by MeetBot 0.1.4.