#openstack-meeting: infra
Meeting started by pleia2 at 19:03:23 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(pleia2,
19:03:42)
- Actions from last meeting (pleia2, 19:03:57)
- http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-01-14-19.02.html
(pleia2,
19:04:49)
- ACTION: reed to talk
to smarcet and find a mentor to help him get through the CI learning
curve faster (pleia2,
19:09:23)
- ACTION: mordred to
continue looking into manage-projects failures (pleia2,
19:10:06)
- ACTION: fungi upgrade
jenkins.o.o and jenkins01 to match 02-04 (pleia2,
19:11:01)
- ACTION: fungi move
graphite whisper files to faster volume (pleia2,
19:11:42)
- ACTION: fungi prune
obsolete whisper files automatically on graphite server (pleia2,
19:11:50)
- ACTION: clarkb to
rename stackforge/cookbook-openstack-metering to -telemetry
(pleia2,
19:12:56)
- Trove testing (pleia2, 19:13:28)
- Tripleo testing (lifeless, pleia2, fungi) (pleia2, 19:16:14)
- https://review.openstack.org/#/c/67958/
and https://review.openstack.org/#/c/67685/ (lifeless,
19:21:38)
- Pip 1.5 readiness efforts (fungi, mordred) (pleia2, 19:22:59)
- ACTION: mordred to
lift virtualenv 1.10.1 pin when we're ready to babysit it
(pleia2,
19:27:39)
- OpenID provider project (fungi, reed) (pleia2, 19:27:54)
- Graphite cleanup (fungi) (pleia2, 19:29:34)
- Upgrade gerrit (zaro) (pleia2, 19:32:03)
- ACTION: zaro to point
zuul-dev at gerrit-dev (pleia2,
19:38:05)
- ACTION: zaro to
review gerritbot and jeepyb integrations with new gerrit
(pleia2,
19:38:29)
- Private gerrit for security reviews (zaro, fungi) (pleia2, 19:40:04)
- Savanna testing (SergeyLukjanov) (pleia2, 19:40:36)
- Jenkins SCP Plugin fix for Elastic Search (clarkb, zaro) (pleia2, 19:41:13)
- Open Discussion (pleia2, 19:44:52)
Meeting ended at 19:59:08 UTC
(full logs).
Action items
- reed to talk to smarcet and find a mentor to help him get through the CI learning curve faster
- mordred to continue looking into manage-projects failures
- fungi upgrade jenkins.o.o and jenkins01 to match 02-04
- fungi move graphite whisper files to faster volume
- fungi prune obsolete whisper files automatically on graphite server
- clarkb to rename stackforge/cookbook-openstack-metering to -telemetry
- mordred to lift virtualenv 1.10.1 pin when we're ready to babysit it
- zaro to point zuul-dev at gerrit-dev
- zaro to review gerritbot and jeepyb integrations with new gerrit
Action items, by person
- clarkb
- clarkb to rename stackforge/cookbook-openstack-metering to -telemetry
- fungi
- fungi upgrade jenkins.o.o and jenkins01 to match 02-04
- fungi move graphite whisper files to faster volume
- fungi prune obsolete whisper files automatically on graphite server
- mordred
- mordred to continue looking into manage-projects failures
- mordred to lift virtualenv 1.10.1 pin when we're ready to babysit it
- openstack
- clarkb to rename stackforge/cookbook-openstack-metering to -telemetry
- zaro
- zaro to point zuul-dev at gerrit-dev
- zaro to review gerritbot and jeepyb integrations with new gerrit
People present (lines said)
- pleia2 (66)
- fungi (33)
- clarkb (26)
- jeblair (23)
- mordred (16)
- zaro (11)
- anteaya (8)
- lifeless (6)
- openstack (4)
- SergeyLukjanov (3)
- ttx (1)
- gothicmindfood (1)
Generated by MeetBot 0.1.4.