#openstack-meeting: infra
Meeting started by fungi at 19:02:48 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(fungi,
19:03:07)
- Actions from last meeting (fungi, 19:03:19)
- http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-01-28-19.01.html
(fungi,
19:03:51)
- https://review.openstack.org/#/c/69636/4
(fungi,
19:04:35)
- https://launchpad.net/bugs/1242569
(fungi,
19:13:35)
- ACTION: mordred
continue looking into bug 1242569 (fungi,
19:14:15)
- ACTION: clarkb
upgrade zmq plugin everywhere to report master name in events
(clarkb,
19:17:48)
- https://review.openstack.org/#/c/69763/
(clarkb,
19:18:16)
- ACTION: fungi see if
graphite whisper files need to be moved to a faster pv or faster
vm (fungi,
19:20:38)
- ACTION: fungi prune
obsolete whisper files automatically on graphite server (fungi,
19:21:18)
- ACTION: anteaya
assist mordred in automating manage-projects again (fungi,
19:25:03)
- ACTION: mordred to
lift virtualenv 1.10.1 pin when we're ready to babysit it
(fungi,
19:25:41)
- https://etherpad.openstack.org/p/gerrit-2.8-upgrade
(fungi,
19:32:02)
- Trove testing (mordred, hub_cap, SlickNik) (fungi, 19:32:44)
- https://review.openstack.org/#/c/69501/
(SlickNik,
19:35:24)
- Tripleo testing (lifeless, pleia2, fungi) (fungi, 19:37:45)
- Requested StackForge project rename (fungi, clarkb, zhiwei) (fungi, 19:42:26)
- https://review.openstack.org/#/c/70435/
(dhellmann,
19:44:35)
- Oslo adopting some stackforge libs (dhellmann) (fungi, 19:44:50)
- AGREED: will rename
new oslo projects on friday 2014-02-07 at 20:00 utc (fungi,
19:52:45)
- Request for a new branch of openstack/operations-guide for ongoing O'Reilly work (annegentle) (fungi, 19:53:21)
- Storyboard update (jeblair) (fungi, 19:53:58)
- https://etherpad.openstack.org/p/StoryboardMeetup
(ttx,
19:58:02)
- https://etherpad.openstack.org/p/StoryboardMeetup
(jeblair,
19:58:06)
- https://etherpad.openstack.org/p/StoryboardMeetup
(gothicmindfood,
19:58:10)
- https://etherpad.openstack.org/p/StoryboardAuth
(gothicmindfood,
19:59:22)
- ACTION: jeblair get
ssl cert for storyboard (jeblair,
19:59:44)
Meeting ended at 20:00:14 UTC
(full logs).
Action items
- mordred continue looking into bug 1242569
- clarkb upgrade zmq plugin everywhere to report master name in events
- fungi see if graphite whisper files need to be moved to a faster pv or faster vm
- fungi prune obsolete whisper files automatically on graphite server
- anteaya assist mordred in automating manage-projects again
- mordred to lift virtualenv 1.10.1 pin when we're ready to babysit it
- jeblair get ssl cert for storyboard
Action items, by person
- anteaya
- anteaya assist mordred in automating manage-projects again
- clarkb
- clarkb upgrade zmq plugin everywhere to report master name in events
- fungi
- fungi see if graphite whisper files need to be moved to a faster pv or faster vm
- fungi prune obsolete whisper files automatically on graphite server
- jeblair
- jeblair get ssl cert for storyboard
- UNASSIGNED
- mordred continue looking into bug 1242569
- mordred to lift virtualenv 1.10.1 pin when we're ready to babysit it
People present (lines said)
- fungi (115)
- jeblair (49)
- clarkb (24)
- dhellmann (12)
- anteaya (11)
- zaro (11)
- SlickNik (7)
- gothicmindfood (7)
- SergeyLukjanov (5)
- pleia2 (5)
- openstack (4)
- ttx (2)
- annegentle (2)
- dguitarbite (2)
- SpamapS (1)
- lifeless (1)
Generated by MeetBot 0.1.4.