#openstack-meeting: infra
Meeting started by jeblair at 19:01:22 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting
(jeblair,
19:01:37)
- http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-02-25-19.02.html
(jeblair,
19:01:45)
- Actions from last meeting (jeblair, 19:02:11)
- https://review.openstack.org/#/c/77314/
(clarkb,
19:03:43)
- https://etherpad.openstack.org/p/new-projects-2014-02-28
(fungi,
19:08:02)
- Convert gerrit db tables to UTF8 (zaro) (jeblair, 19:08:39)
- https://bugs.launchpad.net/openstack-ci/+bug/979227
(zaro,
19:09:24)
- https://launchpadlibrarian.net/165584391/case_insensitive_dups.txt
(zaro,
19:10:30)
- https://github.com/svagner/MM-Percona-Server/blob/master/config/ac-macros/character_sets.m4#L365
(mordred,
19:20:27)
- AGREED: convert
gerrit tables to utf8_bin collation (jeblair,
19:27:07)
- Upgrade gerrit (zaro) (jeblair, 19:27:19)
- Removing openstack-ci-admins ML from LP (fungi) (jeblair, 19:29:20)
- ACTION: fungi check
for remaining recommendations of openstack-ci-admins (fungi,
19:31:46)
- ACTION: fungi disable
openstack-ci-admins list (fungi,
19:31:55)
- Monitoring of Infra Resources / Systems (morganfainberg) (jeblair, 19:32:51)
- Infrastructure Priorities (jeblair, 19:53:15)
- https://etherpad.openstack.org/p/infrastructure-priorities
(jeblair,
19:53:25)
Meeting ended at 20:00:19 UTC
(full logs).
Action items
- fungi check for remaining recommendations of openstack-ci-admins
- fungi disable openstack-ci-admins list
Action items, by person
- fungi
- fungi check for remaining recommendations of openstack-ci-admins
- fungi disable openstack-ci-admins list
- openstack
- fungi check for remaining recommendations of openstack-ci-admins
- fungi disable openstack-ci-admins list
People present (lines said)
- jeblair (90)
- fungi (46)
- mordred (29)
- morganfainberg (28)
- pleia2 (23)
- anteaya (17)
- clarkb (15)
- zaro (15)
- sdague (13)
- nibalizer (7)
- openstack (3)
- ttx (1)
- SergeyLukjanov (1)
Generated by MeetBot 0.1.4.