#openstack-meeting: infra

Meeting started by jeblair at 19:01:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:01:51)
    2. http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-03-04-19.01.html (jeblair, 19:01:55)

  1. Actions from last meeting (jeblair, 19:02:21)
  2. Upgrade gerrit (zaro) (jeblair, 19:06:07)
  3. puppetboard (jeblair, 19:09:34)
    1. https://review.openstack.org/#/c/77928/ (jeblair, 19:10:30)
    2. AGREED: install puppet modules without deps to avoid puppetlabs/openstackci vcsrepo module conflict (short term) (jeblair, 19:15:24)
    3. AGREED: migrate to puppetlabs vcsrepo module (long term) (jeblair, 19:15:49)
    4. https://github.com/sdague/devstack-vagrant/blob/master/puppet/modules/devstack/files/git_clone.sh (sdague, 19:20:23)

  4. gerrit downtime / renames (jeblair, 19:26:12)
    1. http://lists.openstack.org/pipermail/openstack-infra/2014-March/001003.html (jeblair, 19:26:36)
    2. https://review.openstack.org/#/c/64788/ (fungi, 19:29:16)
    3. https://etherpad.openstack.org/p/gantt (jeblair, 19:44:31)
    4. VOTE: Voted on "what do do with gantt?" Results are (jeblair, 19:53:57)
    5. https://etherpad.openstack.org/p/gantt (jeblair, 20:00:54)
    6. VOTE: Voted on "what do do with gantt?" Results are, 1: 1, 3: 4, 2: 0 (jeblair, 20:01:23)


Meeting ended at 20:02:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jeblair (98)
  2. mordred (54)
  3. sdague (47)
  4. fungi (42)
  5. nibalizer (27)
  6. clarkb (22)
  7. openstack (14)
  8. SergeyLukjanov (9)
  9. russellb (6)
  10. jogo (6)
  11. zaro (3)
  12. sweston (2)
  13. lifeless (2)
  14. annegentle (1)
  15. pleia2 (1)
  16. jesusaurus (1)


Generated by MeetBot 0.1.4.