#openstack-meeting: infra
Meeting started by jeblair at 19:01:55 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting
(jeblair,
19:02:11)
- http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-04-08-19.01.html
(jeblair,
19:02:19)
- Actions from last meeting (jeblair, 19:02:31)
- http://lists.openstack.org/pipermail/openstack-tc/2014-April/000608.html
(jeblair,
19:03:05)
- Gerrit 2.8 upgrade (jeblair, 19:08:29)
- https://etherpad.openstack.org/p/remaining-gerrit-upgrade-changes
(zaro,
19:10:05)
- ACTION: mordred to
test zaro's gerrit upgrade instructions (with timing info)
(jeblair,
19:31:33)
- Fedora gate support (ianw) (jeblair, 19:41:17)
- Open discussion (jeblair, 19:43:54)
Meeting ended at 20:00:47 UTC
(full logs).
Action items
- mordred to test zaro's gerrit upgrade instructions (with timing info)
Action items, by person
- mordred
- mordred to test zaro's gerrit upgrade instructions (with timing info)
- zaro
- mordred to test zaro's gerrit upgrade instructions (with timing info)
People present (lines said)
- jeblair (85)
- mordred (37)
- zaro (32)
- nibalizer (17)
- clarkb (9)
- sdague (8)
- ianw (5)
- pleia2 (5)
- sweston (4)
- ttx (4)
- reterdedddd (3)
- krotscheck (3)
- retardedd_polish (3)
- openstack (3)
- jesusaurus (2)
- aburaschi (1)
Generated by MeetBot 0.1.4.