#openstack-meeting: infra

Meeting started by jeblair at 19:01:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:01:57)
    2. http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-04-15-19.01.html (jeblair, 19:02:02)

  1. Actions from last meeting (jeblair, 19:02:07)
  2. Gerrit 2.8 upgrade (zaro) (jeblair, 19:05:55)
    1. https://etherpad.openstack.org/p/remaining-gerrit-upgrade-changes (jeblair, 19:06:53)
    2. http://git.openstack.org/cgit/openstack-infra/gerrit/log/?h=upstream%2Fstable-2.8 (jeblair, 19:20:33)
    3. ACTION: clarkb make openstack/2.8.4 gerrit branch (jeblair, 19:23:27)

  3. manage-projects status (mordred) (jeblair, 19:34:48)
  4. Open Discussion (jeblair, 19:40:54)


Meeting ended at 20:00:29 UTC (full logs).

Action items

  1. clarkb make openstack/2.8.4 gerrit branch


Action items, by person

  1. clarkb
    1. clarkb make openstack/2.8.4 gerrit branch
  2. openstack
    1. clarkb make openstack/2.8.4 gerrit branch


People present (lines said)

  1. jeblair (90)
  2. clarkb (38)
  3. mordred (36)
  4. anteaya (32)
  5. zaro (21)
  6. sweston (15)
  7. eglynn_ (13)
  8. pleia2 (8)
  9. SergeyLukjanov (7)
  10. nibalizer (6)
  11. _nadya_ (5)
  12. openstack (3)
  13. sdague (3)
  14. hashar (1)


Generated by MeetBot 0.1.4.