#openstack-meeting: infra

Meeting started by jeblair at 19:02:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:02:09)
    2. http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-05-06-19.01.txt (jeblair, 19:02:16)

  1. Actions from last meeting (jeblair, 19:02:24)
  2. manage-projects status (mordred) (jeblair, 19:04:21)
    1. https://review.openstack.org/#/c/94196/ (anteaya, 19:07:01)
    2. ACTION: fungi add a wait for acl file creation on gerrit project initialization (fungi, 19:12:16)

  3. OpenStack specific data in openstack_project module bug 1319746 (pleia2) (jeblair, 19:12:31)
    1. i'd like to raise that openstack_project manifests contain quite a bit of site specific data, e.g. hostnames. I noticed this while working on a gerrit-launchpad integration issue, had to tweak quite a lot of things and go back and forth between several layers of manifests to get a sane 'review' server in a VM. IMHO, the manifests need cleanup to put as much site specific stuff as possible in site.pp and leave opensta (rcarrillocruz, 19:12:39)
    2. IMHO, the manifests need cleanup to put as much site specific stuff as possible in site.pp and leave openstack_project/manifests/* stuff as generic as possible. I volunteer for this task, happy to help... (rcarrillocruz, 19:13:46)
    3. http://ci.openstack.org/sysadmin.html (rcarrillocruz, 19:14:44)
    4. http://ci.openstack.org/sysadmin.html#making-a-change-in-puppet (fungi, 19:15:36)
    5. https://review.openstack.org/#/q/status:abandoned+owner:%22Aaron+Greengrass+%253Caaron%2540greenbtn.com%253E%22,n,z (fungi, 19:22:49)

  4. Addition of elastic-recheck link 93610 & 93608 (pleia2) (jeblair, 19:27:43)
    1. https://etherpad.openstack.org/p/juno-summit-elastic-recheck for reference (pleia2, 19:32:00)
    2. https://etherpad.openstack.org/p/juno-summit-elastic-recheck (fungi, 19:32:19)

  5. Single url for Third Party information (anteaya) (jeblair, 19:36:31)
    1. https://etherpad.openstack.org/p/juno-infra-improving-3rd-party-testing (anteaya, 19:36:54)
    2. ACTION: anteaya work on third party wiki pages and infra docs (jeblair, 19:43:49)

  6. infra-specs repo (jeblair, 19:44:14)
    1. http://git.openstack.org/cgit/openstack-infra/infra-specs/ (anteaya, 19:45:10)
    2. http://git.openstack.org/cgit/openstack/qa-specs/tree/ (jeblair, 19:50:47)
    3. http://git.openstack.org/cgit/openstack/nova-specs/tree/ (jeblair, 19:50:47)

  7. project renames (jeblair, 19:55:30)
  8. open discussion (jeblair, 19:56:56)


Meeting ended at 20:01:24 UTC (full logs).

Action items

  1. fungi add a wait for acl file creation on gerrit project initialization
  2. anteaya work on third party wiki pages and infra docs


Action items, by person

  1. anteaya
    1. anteaya work on third party wiki pages and infra docs
  2. fungi
    1. fungi add a wait for acl file creation on gerrit project initialization


People present (lines said)

  1. jeblair (98)
  2. fungi (57)
  3. anteaya (54)
  4. clarkb (32)
  5. rcarrillocruz (19)
  6. sc68cal (14)
  7. aveiga (11)
  8. pleia2 (10)
  9. jesusaurus (10)
  10. rockyg (8)
  11. mordred_ (5)
  12. krtaylor (3)
  13. openstack (3)
  14. mordred (2)
  15. jeblair_ (2)
  16. zaro (1)
  17. bcrochet (1)
  18. phschwartz (1)
  19. uvirtbot (1)


Generated by MeetBot 0.1.4.