#openstack-meeting: infra

Meeting started by jeblair at 19:02:58 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:03:11)
    2. http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-06-24-19.02.html (jeblair, 19:03:23)

  1. Actions from last meeting (jeblair, 19:03:35)
  2. Announcement: Next Bug Day Tuesday July 8th starting at 17:00 UTC (pleia2) (jeblair, 19:06:34)
  3. F20 jobs (ianw 7/1) (jeblair, 19:09:14)
    1. https://review.openstack.org/103735 & https://review.openstack.org/103458 (ianw, 19:11:42)

  4. Zuul Cloner patch, a port to python of the devstack shell script cloning repositories (jeblair, 19:20:05)
    1. https://review.openstack.org/#/c/70373/ (hashar, 19:21:20)
    2. https://integration.wikimedia.org/ci/job/mediawiki-core-extensions-integration/48/consoleFull (hashar, 19:21:29)

  5. Puppet 3 Master (nibalizer) (jeblair, 19:27:34)
    1. https://review.openstack.org/#/c/83678/ (jeblair, 19:28:11)
    2. http://docs.puppetlabs.com/puppet/latest/reference/environments.html (jeblair, 19:30:08)
    3. http://git.wikimedia.org/tree/operations%2Fsoftware.git/master/compare-puppet-catalogs (hashar, 19:32:11)
    4. ACTION: nibalizer and jeblair to spin up a puppet3 master (jeblair, 19:35:26)

  6. Open discussion (jeblair, 19:35:39)
    1. https://wiki.openstack.org/wiki/Qa_Infra_Meetup_2014 (hashar, 19:53:13)


Meeting ended at 20:00:10 UTC (full logs).

Action items

  1. nibalizer and jeblair to spin up a puppet3 master


Action items, by person

  1. jeblair
    1. nibalizer and jeblair to spin up a puppet3 master
  2. nibalizer
    1. nibalizer and jeblair to spin up a puppet3 master


People present (lines said)

  1. jeblair (75)
  2. clarkb (39)
  3. hashar (37)
  4. fungi (35)
  5. ianw (18)
  6. nibalizer (17)
  7. wenlock (14)
  8. mordred (13)
  9. pleia2 (13)
  10. krotscheck (7)
  11. zaro (5)
  12. jesusaurus (3)
  13. openstack (3)
  14. krtaylor (1)
  15. bcrochet (1)
  16. derekh_ (1)


Generated by MeetBot 0.1.4.